Support » Allgemeine Fragen » AUTOMATIC_UPDATER_DISABLED und PHP 7.2.

  • Gelöst RalfEiberger

    (@ralfeiberger)


    Hallo,
    wenn ich meine Domain auf PHP 7.2.16 update (was mir das Hosting aktuell anbietet), dann bekomme ich folgende Meldung im Serverprotokoll:

    AH01071: Got error ‚PHP message: PHP Warning: Use of undefined constant \x91AUTOMATIC_UPDATER_DISABLED\x92 – assumed ‚\x91AUTOMATIC_UPDATER_DISABLED\x92‘ (this will throw an Error in a future version of PHP) in /var/www/vhosts/web82.c8.webspace-verkauf.de/html/surfaceinside/wp-config.php on line 3\

    Die wp-config.php Zeile 3 ist:
    define(‘AUTOMATIC_UPDATER_DISABLED’, true );
    weil ich selber die Updates machen will, (Vorher Backup, WP-Update durchführen, Funktionscheck) möchte ich die automatischen Updates nicht haben.

    Was muss ich machen, damit WordPress keine automatischen Updates macht und ich auf PHP 7.2. umstellen kann und das Warning nicht kommt ???

    Danke
    Ralf

    • Dieses Thema wurde geändert vor 8 Monate, 3 Wochen von RalfEiberger.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „AUTOMATIC_UPDATER_DISABLED und PHP 7.2.“ ist für neue Antworten geschlossen.