Support » WooCommerce » Automatische Anzeige von „Kategorie:“ über der Produktkategorie

  • Gelöst evabodendorfer

    (@evabodendorfer)


    Hallo,

    in meinem WooCommerce Shop wird automatisch auf den Kategorie-Unterseiten über der Kategorie angezeigt: Kategorie:

    Das ist unnötig und hätte ich gerne weg. Via Css geht das nicht, es ist tatsächlich einfach so im HTML drin. (zumindest der 🙂

    Wo kann ich das ausblenden?

    Vielen Dank im Voraus & bitte um Entschuldigung falls es so einfach ist, und ich nur zu blöd bin es zu finden 🙂

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Hallo,
    leider hat das entsprechende Element <span>Kategorie</span> keine eigene Klasse, so dass man das so direkt nicht ansprechen kann.
    Du kannst das zwar unter Design > Customizer > Zusätzliches CSS eingeben, aber dann werden alle span – Elemente nicht angezeigt:

    span {
        display: none;
    }

    Das müsstest du dir mal ansehen und testen. Besser wäre es, wenn du dich an den Entwickler des Themes wendest.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller evabodendorfer

    (@evabodendorfer)

    Hallo Gerd,

    danke für deine Antwort. Den span auszublenden, würde problemlos gehen.
    Nur der : bleibt mir leider trotzdem, der ist direkt im HTML ohne tag drin.

    Ich probiers mal über das Theme, danke!

    Hallo,
    das würde ich in der Tat empfehlen. Offensichtlich hast du auch die Pro-Version des Themes.
    Wir können dir bei gekauften Themes oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.
    Viele Grüße
    Hans-Gerd

    In der kostenlosen Version des Themes lässt sich die Anzeige von „Kategorie“ im Customizer unter General Settings > Post (Blog) & Page Settings mit dem Schiebeschalter ganz oben bei Hide Prefix in Archive Page deaktivieren.

    Thread-Ersteller evabodendorfer

    (@evabodendorfer)

    Hallo,

    vielen Dank für die Antwort. Das hab ich aber eh eingestellt, das bezieht sich aber scheinbar nur auf die Post-Kategorien und zieht sich nicht bis wooCommerce durch. Ich krieg das einfach nicht weg.

    LG Eva

    Thread-Ersteller evabodendorfer

    (@evabodendorfer)

    Ich habs! War auf der selben Seite, aber eine andere Option „Enable to hide prefix on Archive page“ war das richtige.

    Danke, allen die geantwortet haben.

    LG Eva

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)