Support » Allgemeine Fragen » Automatische Updates nicht aktivierbar

  • Gelöst PlayerWeb

    (@spielerinternet)


    Leider funktioniert bei den meisten meiner Seiten die Aktivierung der Automatischen Updates nicht. Es steht in der Spalte dann wörtlich „Automatische Aktualisierungen deaktiviert“ und ist nicht anklickbar.

    Gibt es noch irgendeine zentrale Stelle, wo man generell die automatische Aktualisierung einschalten muss?

    Auf einer Seite ging alles wie es sollte, aber ich sehe keinen Unterschied in der Installation oder dem Server zu Seiten, wo es nicht geht.

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Thread-Ersteller PlayerWeb

    (@spielerinternet)

    Bei einer Installation habe ich gesehen, dass einige ak- und deaktivierbar sind und eines (UpdraftPlus) nicht: „Automatische Aktualisierungen deaktiviert“.

    Es kann also nicht generell nichtmöglich sein.

    Ich habe auch bei Jetpack die automatischen Updates an- und ausgeschaltet ohne einen Zusammenhang sehen zu können.

    Wo du das einschaltest, haben wir heute Morgen bereits hier im Forum besprochen:

    https://de.wordpress.org/support/topic/wp-5-5-automatische-aktualisierung-an-und-abschaltbar-aber-wo/#post-88648

    Einige AnwenderInnen haben von Problemen berichtet, wenn der Browser-Cache nicht geleert wurde. Auch serverseitiger Opcache sollte gellert werden. Mehr Informationen dazu: WordPress 5.5 Master List

    Thread-Ersteller PlayerWeb

    (@spielerinternet)

    Wo ich das Einschalte weiß ich (s.o.) Browser-Cache ist gelöscht. OPCache werde ich versuchen.

    Thread-Ersteller PlayerWeb

    (@spielerinternet)

    OPCache hat leider auch keine Änderung gebracht.

    Wie gesagt, ich sehe in einer Installation in der Plugin-Tabelle bei einigen Plugins

    „Automatische Aktualisierungen deaktiviert“ -> nicht anklickbar und
    „Automatische Aktualisierungen deaktivieren“ -> anklickbar.

    ich habe testweise auch schon einmal als Beispiel den classic-Editor disabled, gelöscht und neuinstalliert.

    Du könntest mit dem Plugin Health Check testen, ob andere Plugins das Problem verursachen. Das Plugin hat einen Problembehandlungsmodus, mit dem du die Plugins vorübergehend deaktivieren und dann einzeln wieder aktivieren kannst, um zwischendurch zu testen.

    Thread-Ersteller PlayerWeb

    (@spielerinternet)

    Health Check war auch meine nächste Idee. wp_version_check() ging nicht.

    Ich habe dann sämtliche Plugins deaktiviert und nacheinander wieder aktiviert:

    „Themify Updater
    Deaktivieren | Themify License
    This plugin allows you to auto update all Themify themes and plugins with a license key.

    Version 1.2.4 | Von Themify | Plugin-Seite aufrufen | View Changelogs“

    Das ist der Bösewicht!

    Ah, dann hast du das Problem doch eigentlich gelöst?

    Thread-Ersteller PlayerWeb

    (@spielerinternet)

    Ja und Nein.

    Ja, das Ticket kann geschlossen werden.

    Nein, ich muss mit dem Themify-Support jetzt noch reden. Aber die scheinen auch noch ganz andere Probleme zu haben :-/

    Danke für die Rückmeldung. Ich drücke die Daumen, dass sich da eine Lösung findet.

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Das Thema „Automatische Updates nicht aktivierbar“ ist für neue Antworten geschlossen.