Support » Allgemeine Fragen » Automatisches WP Update 5.2.2 konnte nicht durchgeführt werden

  • agc-mallorca

    (@anjagnest)


    Hallo, ich wurde von WordPress informiert, dass das automatische Update nicht durchgeführt werden konnte. Daher habe ich es manuell versucht. WP forderte ftp Daten. Als das auch nicht klappte, habe ich die wp-config ergänzt durch:

    define(‚FS_METHOD‘, ‚direct‘);
    define(‚FTP_BASE‘, ‚/‘);
    define(‚FTP_USER‘, ‚XXXXX‘);
    define(‚FTP_PASS‘, ‚XXXXX‘);
    define(‚FTP_HOST‘, ‚XXXXX‘);
    define(‚FTP_SSL‘, true);

    Ich habe vom Hoster nur SFTP-Daten, daher habe ich SSL auf true gesetzt.

    Versuche ich nun das Update manuell zu starten, schlägt das Update mit folgender Fehlermeldung fehl:

    WordPress aktualisieren
    Herunterladen der Aktualisierung von https://downloads.wordpress.org/release/de_DE/wordpress-5.2.2.zip

    Die Echtheit von wordpress-5.2.2.zip konnte nicht verifiziert werden, da keine Signatur gefunden wurde.

    Entpacken der aktualisierten Version …

    Verzeichnis konnte nicht angelegt werden.

    Die Installation ging schief

    Website-Zustand > empfohlene Verbesserungen > Sicherheit:

    „Der Fehler-Code war mkdir_failed_ziparchive“

    Die SFTP-Daten sind korrekt, ich kann mit FileZilla problemlos auf den Server zugreifen, daher kann ich mir nicht erklären, warum WP kein Verzeichnis anlegen können soll. Ich habe viel über Berechtigungen gelesen und wie diese bestenfalls vergeben werden sollten. Bevor ich das tue aber die Frage, ob ich auf dem richtigen Weg bin.

    Was kann ich jetzt noch tun?
    Vielen Dank und Grüße
    Anja

Ansicht von 1 Antwort (von insgesamt 1)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    so ganz habe ich das nicht verstanden, denn eigentlich gibt es eine Menge Anleitungen, wie man ein Update von WP manuell erstellen kann, z. B. hier in deutsch oder die „offizielle“ Version auf wordpress.org
    Hast Du das schon getestet ?
    Viele Grüße
    Hans-Gerd

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Automatisches WP Update 5.2.2 konnte nicht durchgeführt werden“ ist für neue Antworten geschlossen.