Support » Plugins » Autoptimize criticalcss.com power-up hat mobile Version zerstört

  • Gelöst swinit

    (@swinit)


    Hallöchen in die Runde. Ich bin ganz frisch hier im Forum angemeldet, da ich bis dato, alles ganz gut soweit final fertig hatte. Meine Seite stand bzw. steht eigentlich in den Startlöchern, es gab nur Kleinigkeiten, die ich verbessern wollte, insbesondere die Ladezeiten. Hierbei habe ich mich viel belesen auf Kinsta und anderen Hilfeseiten bzgl. des Themas „above the fold“ – criticals css. Gar nicht so einfach zu verstehen, wenn man kein Experte ist, aber ich hab dann gedacht alles klar, ich erstelle erstmal ein Critical css auf dieser Seite https://jonassebastianohlsson.com/criticalpathcssgenerator/. Naja ich habe nicht viel weiter gelesen, im Sinne von, dass danach noch was minimiert werden muss, sondern habe den langen Code einfach direkt bei Autoptimize eingefügt. Am Ende hat sich nichts verändert, sodass ich den Code wieder entfernt habe und den Haken bei „above the fold“ entfernt habe. Alles wieder auf Normalzustand und alles gut soweit. Ich wollte dann trotzdem versuchen eine Lösung zu finden und las noch von dem Plugin „Autoptimize criticalcss.com power-up“. Also nahm ich an, alles klar, hol dir das Plugin und es wird alles besser. Falsch gedacht. Plugin drauf, und da stand dann schon beim Above the fold-Feld, wenn man dieses Plugin hat, brauch man nichts einfügen, denn das macht das Plugin von Autoptimize selbst. Alles klar. Dementsprechend habe ich die Seite in verschiedenen Browsern neu geladen, um zu schauen, wie es wirkt, ob die Ladezeiten schneller sind etc. Gegenteil ist der Fall. Die Ladezeiten sind sogar eher länger geworden und der Cache bei Autoptimize war ziemlich hoch. Dann das Schlimmste: Ich habe die Seite auf meinem Handy anschauen wollen, was vorher super funktioniert hat und tja, auf einmal Hintergrund weg, Aufblitzende Schriften , ja reinstes Chaos. Zum Schluss hab ich versucht alles rückgängig zu machen, insoweit es geht, also Plugin deaktiviert und entfernt und den Haken bei above the fold entfernt, gespeichert, Cache gelöscht, Ergebnis = Problem besteht noch immer. Ich bin ziemlich verzweifelt, ich wollte nur paar Kleinigkeiten verbessern. Und jetzt sowas. Ich bin kein CSS-Profi, aber ich brauche hierbei dringend Hilfe. Danke aufjedenfall vorab schon mal. Grüße ♪

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 16 bis 19 (von insgesamt 19)
  • Das Problem ist wenn ich nicht auf Cover stelle, sondern die anderen Punkte, dann ist das Bild sehr klein dargestellt , also der Hintergrund wird nicht ausgefüllt.

    Hm, in meinem Browser wurde das eben korrekt angezeigt, jetzt wieder nicht. So ist die Darstellung nicht schön:

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    (Logo habe ich bewusst verpixelt, Hintergrundbild ist so, wie ich es in einem kleinen Browserfenster aktuell sehe.)

    Thread-Ersteller swinit

    (@swinit)

    Keine Chance, ich muss bei Tablet und Mobile die Cover-Einstellung nehmen, da sonst der Hintergrund nicht alles abdeckt. Leider is der Background dann zwar etwas verpixelt, aber das stört mich persönlich am Ende gar nicht mal so sehr. Ich schaffe es aber halt absolut nicht, dass es in einer anderen Einstellung geht :/

    OK, wie du meinst.

    Deine Frage ist aber beantwortet?
    Dann wäre es nett, wenn du den Thread noch als „gelöst“ markierst.

    Thread-Ersteller swinit

    (@swinit)

    Mach ich 🙂

Ansicht von 4 Antworten - 16 bis 19 (von insgesamt 19)
  • Das Thema „Autoptimize criticalcss.com power-up hat mobile Version zerstört“ ist für neue Antworten geschlossen.