Support » Allgemeine Fragen » Backend Bereich läd nicht

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Ändere mal in der wp-config.php die Zeile

    define('WP_DEBUG', false);

    in

    define('WP_DEBUG', true);

    und sieh‘ mal in die Logfiles von PHP, ob dort eventuell was zu finden ist.

    • Diese Antwort wurde geändert vor 9 Monate, 2 Wochen von  Torsten Landsiedel. Grund: Code immer als Code auszeichnen!

    Hallo @jandaxy und willkommen im Forum,

    das Anmeldeformular für diese Website findest du unter http://feinkost-siegel.de/siegel/wp-login.php. Dort wird aktuell angezeigt, dass Cookies wegen einer unerwarteten Ausgabe gesperrt sind. Das kann an einem fehlerhaften Plugin liegen, einer Leerzeile/Leerzeichen am Anfang der wp-config.php oder einer falschen Zeichencodierung der wp-config.php – z.B. weil du die Datei mit dem Windows-Editor Notepad gespeichert hast. Schau sie dir mal mit einem geeigneten Programmier-Editor an, z.B. Notepad++ oder Atom Editor, und achte darauf, dass die Datei in der Zeichenkodierung UTF-8 ohne Byte Order Mark gespeichert wird.

    Der leere Bildschirm nach Anmeldung kann z.B. durch ein fehlerhaftes Plugin ausgelöst werden. Statt Fehlermeldungen auszugeben (und damit ungewollt Angreifern wertvolle Informationen zu liefern) wird gar nichts mehr ausgegeben.
    Um die Plugins zu deaktivieren, reicht es, wenn du mit einem FTP-Programm das Verzeichnis wp-content/plugins z.B. in wp-content/no.plugins umbenennst und erneut versuchst, dich anzumelden. Danach benennst du es wieder in wp-content/plugins und aktivierst im Ausschlussprinzip jedes Plugin einzeln.

    @bscu danke schon mal dafür, folgende Fehlermeldung erhalte ich:
    Warning: Cannot modify header information – headers already sent by (output started at /mnt/web209/e3/86/52704986/htdocs/siegel/wp-config.php:1) in /mnt/web209/e3/86/52704986/htdocs/siegel/wp-includes/pluggable.php on line 1219

    @pixolin das mit den Plugins hat leider nicht geklappt, ich danke euch schon mal vorab!

    Liebe Grüße,

    Jan

    • Diese Antwort wurde geändert vor 9 Monate, 2 Wochen von  jandaxy.

    Vermutlich hast du die wp-config im falschen Format gespeichert (UTF-8 mit BOM). Überprüfe das mal mit deinem Editor, die Datei muss im Format UTF-8 ohne BOM gespeichert werden. Falls dein Editor das nicht richtig macht, kannst du den kostenlosen Editor Notepad++ sehr gut dafür benutzen.
    Und Achte darauf, dass vor <?php kein Leerzeichen und auch keine Leerzeile steht.

    Speichert der Notepad++ automatisch ohne BOM? Weil ich dort auch nur .php auswählen kann. Bringt aber keine Verbesserung.
    Hat es evtl. etwas mit der Fehlermeldung:

    Cannot modify header information – headers already sent by (output started at /mnt/web209/e3/86/52704986/htdocs/siegel/wp-config.php:1) in /mnt/web209/e3/86/52704986/htdocs/siegel/wp-includes/pluggable.php on line 1219

    zu tun?

    Folgendes steht in Line 1219:

    header(„Location: $location“, true, $status);

    Viele Grüße

    • Diese Antwort wurde geändert vor 9 Monate, 2 Wochen von  jandaxy.

    Geil! Ihr habt mir so geholfen! Es lag tatsächlich am BOM, habe die Funktion in Notepad++ gefunden. Vielen, vielen Dank!!!

    Eine Bomben Woche noch!

    Jan

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Backend Bereich läd nicht“ ist für neue Antworten geschlossen.