Support » Allgemeine Fragen » Backend nicht verfügbar

  • Hallo an alle,

    als ich gerade meine Webseite bearbeiten wollte, musste ich feststellen, dass ich nicht ins Backend komme. Sobald ich versuche die Anmeldeseite zu erreichen, komme ich direkt auf die Startseite meiner Webseite. Das gleiche passiert auch, wenn ich die Unterseiten aufrufen möchte. In der URL wird mir zwar mein Ziel angezeigt, aber eben nicht als Seite.

    Ich habe bereits probiert mit FileZilla die Plugins zu deaktivieren, aber das hat mir nicht geholfen.

    Die letzte Änderung die ich gemacht habe, war ein neuer Blogbeitrag. Das ist aber auch schon wieder gut drei Wochen her.

    Vielleicht kann mir ja jemand von euch helfen.

    Vielen Dank schon mal!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 23)
  • Hallo,
    hast du dann auch mal den Browsercache geleert und/oder einen anderen Browser zum Testen genutzt und/oder die Website im Inkognito-Modus z. B. von Chrome getestet? (bei Chrome oben die drei senkrechten Punkte und dann „Neues Inkognito-Fenster“) und auch mal die Cookies löschen.

    Viele Grüße
    Hans-Gerd

    Thread-Starter lichtphilosophie

    (@lichtphilosophie)

    Hallo Hans-Gerd,

    auch das habe ich bereits getan. Leider tritt das Problem weiterhin auf.

    Viele Grüße

    Mignon

    Könnte auch an einer kaputten .htaccess auf deinem Webspace liegen. Logge dich per FTP auf deinen Webspace ein und nenne die Datei .htaccess z.B. in .htaccess_ um und probiere es dann noch einmal. Wenn das dann klappen sollte, gehst du unter Einstellungen / Permalinks und wähle „Beitragsname“ aus. Dann noch speichern, danach sollte alles wieder ok sein.

    Nachtrag: manche FTP-Clients zeigen keine Dateien an, die mit einem Punkt anfangen, du musst also darauf achten, dass im Client auch geschützte Dateien angezeigt werden. Oder du versuchst es über das Control-Panel beim Hoster deiner Domain.

    • Diese Antwort wurde geändert vor 5 Monaten, 3 Wochen von bscu.

    Hallo,
    ergänzend zu der Antwort von @bscu: vielleicht gibt es ein Problem mit den Permalinks: Das könnte möglicherweise wie folgt gelöst werden: Über Einstellungen > Permalinks im WordPress Dashboard unten auf der Seite auf den Button „Änderungen speichern“ klicken. Hier brauchst du keine Änderungen vornehmen – einfach auf die Schaltfläche klicken.
    Wenn das nicht funktioniert, dann auch mal das testen, was @bscu geschrieben hat.

    Viele Grüße
    Hans-Gerd

    • Diese Antwort wurde geändert vor 5 Monaten, 3 Wochen von Hans-Gerd Gerhards. Grund: Ergänzung

    @hage
    Bei deiner Ergänzung müsste man aber erst mal ins Backend kommen 😉

    @bscu
    ups – komplett überlesen, sorry. 🙈

    Thread-Starter lichtphilosophie

    (@lichtphilosophie)

    @bscu

    vielen Dank für den Tipp. Auch das habe ich nun probiert, aber auch hier wieder das selbe Ergebnis :/ Wenn ich bei Strato, dem Hoster, anrufe, bekomme ich leider auch keine Hilfe.

    @lichtphilosophie
    Kannst du bitte noch mal schreiben, was du genau alles bereits probiert hast.
    An sich würde ich nach wie vor auch dazu neigen, dass das Problem durch ein Sicherheits-Plugin ausgelöst wird, das evtl. falsch konfiguriert ist, wie z. B. WPS Hide Login.

    Wenn ich bei Strato, dem Hoster, anrufe, bekomme ich leider auch keine Hilfe.

    Das wurde uns leider schon einige Male hier im Forum berichtet und bei einer WordPress-Instanz eines Kunden „durfte“ ich die Erfahrung auch machen.

    Thread-Starter lichtphilosophie

    (@lichtphilosophie)

    @hage

    Ich habe bereits via FileZilla die Plugins deaktiviert, in dem ich den Ordner umbenannt habe und den Tipp von bscu befolgt, in dem ich die „htaccess“ Datei umbenannt habe.

    Hi @lichtphilosophie

    checke bitte mal in der Datenbank, ob in der options Tabelle die Werte für site_url und home korrekt sind.

    Ich befürchte, da fehlt das Protokoll (also das https://) vorne.

    Könnte auch in der wp-config.php auch wie folgt überschrieben sein:

    define( 'WP_HOME', 'http://example.com' );
    define( 'WP_SITEURL', 'http://example.com' );

    An den URLs auf deiner Site steht nämlich nur //example.de (natürlich mit deiner Domain), also eben ohne das https: vorne.

    Wenn der Eintrag in der Datenbank defekt ist, dann kannst du das erst einmal wie oben gezeigt in der wp-config.php reparieren.

    Aktuell führen auch sämtliche Links immer auf die Startseite. Mal schauen, was passiert, wenn das wie oben beschrieben gefixt ist.

    Beste Grüße
    Torsten

    Thread-Starter lichtphilosophie

    (@lichtphilosophie)

    Hallo @zodiac1978,

    ich habe in der Datenbank nachgeschaut, dort stehen beide Werte mit https:// drinnen.

    Beste Grüße

    Mignon

    Hi @lichtphilosophie

    und wie sieht es in der wp-config.php aus? Gibt es da vielleicht diese Zeilen?

    Gruß, Torsten

    Thread-Starter lichtphilosophie

    (@lichtphilosophie)

    Hi @zodiac1978,

    dort habe ich die Zeilen nicht gefunden.

    Hi @lichtphilosophie

    ich habe in der Datenbank nachgeschaut, dort stehen beide Werte mit https:// drinnen.

    Was steht denn da genau?

    .htaccess und Plugins haben wir ja schon ausgeschlossen.

    Jetzt wird es also spezieller:

    • Gibt es einen mu-plugins Ordner?
    • Ist eine wp-config.php eine Ordner-Ebene höher, die deine „überschreibt“?
    • Gibt es einen übergeordneten Ordner, dessen .htaccess nach unten weiter vererbt wird?
    • Was ist das für ein Theme? Wenn du den Ordner umbenennst (und ein Standard-Theme auch existiert), dann switcht WP automatisch zu dem Standardtheme (also die mit Twenty-xxx vorne). Wenn der Problemcode im Theme ist, dann sollte es das lösen.

    Schauen wir mal, ob wir es so eingefangen bekommen.

    Beste Grüße
    Torsten

    Thread-Starter lichtphilosophie

    (@lichtphilosophie)

    Hallo @zodiac1978

    • Es gibt einen mu-plugins Ordner in diesem ist der Elementor Safe-Mode
    • Sowohl bei siteurl als auch bei home steht https://lichtphilosophie.de
    • seit dem umbenennen der .htaccess Datei gibt es eine weitere
    • Das Theme ist ein gekauftes von Etsy. Habe es in FileZilla umbenannt, aber nichts ist passiert

    Ist eine wp-config.php eine Ordner-Ebene höher, die deine „überschreibt“?

    Das kann ich nicht beantworten, da ich leider nicht genau weiß was mit überschreibt gemeint ist.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 23)