Support » Installation » Backend Zugriff ok, Vorschau und Frontend keine Anzeige

  • Hallo,
    ich habe meine Seite neu aufgesetzt und will sie von Entwurf in „Betrieb“ stellen, doch es klappt nicht. Die Permanent Links habe ich eingerichtet, htaccess und index.php (im home und im /wp verschieden?) sollten auch richtig sein.
    Ich kann als Admin auf WP zugreifen und kann alle 19 Seiten bearbeiten, bereits die Vorschau klappt nicht mehr und auch über /wp kann man die Seiten nicht sehen, was am Anfang beides ging. (aktuell ist noch die alte, in HTML erstellte Seite zu sehen).
    Das scheint passiert zu sein, als ich die Seiten online stellen wollte und htaccess und index.php bearbeitet habe.
    Habe auch schon http://www.bruslisch.de erstellt, da läuft alles.
    Kann mir BITTE jemand helfen?
    Was kann ich noch tun, wo kann ich nachschauen, habe schon Stunden erfolglos gegoogelt und im Forum nachgelesen. Bin verzweifelt.
    Vielen Dank im Voraus.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hast Du unter Einstellungen –> Allgemein die richtige Domain(s) stehen?

    ja, danke für die schnelle Antwort,
    WP-Adresse und Webseit-Adresse beide korrekt. http://v7erlensee.de/wp bzw. http://v7erlensee.de

    Geh mal in Deine Datenbank und checke in „wp_options“ und schau mal ob unter options_name site_url korrekt wiedergegeben wird. Dasselbe im direkt drunter bei home.

    Dann benenne deine .htaccess um in bspw. .htaccess_old und generiere eine neue leere .htaccess. Danach resettest Du nochmal Deine Permalinks. Und dann mal schauen 🙂

    Danke für den Hinweis.

    Site-URL und URL sind in der Datenbank auch korrekt. Neue .htaccess bringt auch nichts.

    Bin langsam am verzweifeln.

    Hallo zusammen,

    wer lesen kann … ein Zeichen in der index.php habe ich mehrfach nicht gesehen ;-(

    Die Seite läuft wieder, nach Lesen der error.log war der Fehler klar erkennbar.

    Danke

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Backend Zugriff ok, Vorschau und Frontend keine Anzeige“ ist für neue Antworten geschlossen.