Support » Installation » Backend

  • Gelöst rudilein

    (@rudilein)


    Hallo zusammen,

    ich habe gestern einen Pixelx WordPress Cloud Speicher erhalten.
    Ich habe die E-Mail eingerichtet, WordPress installiert und die Datenbank eingerichtet.
    Aber egal was ich versuche, ich komme nicht ins Backend. Immer nur Fehlermeldungen.
    Not Found
    The requested URL /wp-login.php was not found on this server.
    Beim Aufruf der Seite kommt nur:
    Forbidden
    You don’t have permission to access / on this server.
    Ich habe schon alles versucht.
    LG
    Thomas

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo @rudilein und willkommen im Forum,

    wo hast du die WordPress-Dateien denn hinkopiert?

    Die Meldung „You don’t have permission to access / on this server.“ erscheint, wenn der Webserver auf keine index.html oder index.php zugreifen kann, weil sie entweder nicht vorhanden ist oder die Dateirechte falsch gesetzt sind.

    Hallo,
    danke für die schnelle Antwort.
    Die WordPress Daten liege im httpdocs Ordner.
    Index.php ist vorhanden. Inhalt:

    <?php
    /**
     * Front to the WordPress application. This file doesn't do anything, but loads
     * wp-blog-header.php which does and tells WordPress to load the theme.
     *
     * @package WordPress
     */
    
    /**
     * Tells WordPress to load the WordPress theme and output it.
     *
     * @var bool
     */
    define('WP_USE_THEMES', true);
    
    /** Loads the WordPress Environment and Template */
    require( dirname( __FILE__ ) . '/wp-blog-header.php' );

    LG
    Thomas

    • Diese Antwort wurde geändert vor 6 Monate, 2 Wochen von  Bego Mario Garde. Grund: Formatierung korrigiert

    Unveränderte Dateien aus dem WordPress-Core brauchst du hier nicht zu posten, die sind hinreichend bekannt. 🙂

    Die Frage ist dann, ob die Dateirechte stimmen.
    Dein Webhoster empfiehlt außerdem, die Zuordnung der Domain zum Verzeichnis zu prüfen (https://www.pixelx.de/hilfe/thema-fehlermeldung-403-forbidden.html).

    Hallo,
    sorry bin noch neu.
    Danke funktioniert jetzt.
    War die fehlerhafte Domainweiterleitung.

    LG
    Thomas

    sorry bin noch neu.

    Alles prima. Schön, dass du am Forum teilnimmst.
    Mein Hinweis, dass du die Datei nicht posten musst war nur … ein Hinweis. 🙂

    War die fehlerhafte Domainweiterleitung.

    Danke für die Rückmeldung, vielleicht hilft das auch anderen hier.
    Außerdem hübsch, dass du den Thread gleich als „gelöst“ markiert hast. 👍🏻

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Backend“ ist für neue Antworten geschlossen.