Support » Allgemeine Fragen » Backup hat nicht funktioniert.

  • Gelöst steffi667

    (@steffi667)


    Hallo ich habe folgendes Problem:

    Ich habe ein Backup mit dem Plugin All-in-One WP Migration gemacht und wollte eine Wiederherstellung machen.

    Die Wiederherstellung hat meine Seite irgendwie zerstört. Im Dashboard werden zwar noch Seiten und Beiträge aufgelistet, wenn ich aber die Startseite öffne, kommt eine weiße Seite.

    Sieht momentan so aus: https://netzwerk-bewusstsein.com/

    Dann sah ich dass meine Backupdatei die maximale Größe von 2GB überschreitet die mit der kostenlosen Variante des All-in-One WP Migration hochladbar ist. So habe ich (verärgert) die 65 Euro für die kostenpflichtige Version gezahlt.

    Ich habe die Vollversion des Programms hochgeladen, allerdings kam ich dann nur bis zu Fehlermeldung:

    „Plugin-Installation aus Datei: all-in-one-wp-migration-unlimited-extension.zip

    Die Website hat technische Schwierigkeiten. Bitte prüfe das E-Mail-Postfach des Website-Administrators, um dort weitere Anweisungen zu finden.“

    (welches Email Postfach ist gemeint? Eine Email hab ich nicht bekommen)

    Und jetzt weiß ich gar nicht weiter. Meine Seite sieht kaputt aus. Ich habe Angst dass alles weg ist.

    Was kann ich jetzt tun, um meine Daten wieder herzustellen, so dass es wieder funktioniert?

    Ich würde mich sehr freuen wenn mir jemand helfen könnte.

    Vielen lieben Dank!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Hallo,
    die „weiße Seite“ wird auch nicht umsonst WSOD (White Screen of Death) genannt.
    Auch wenn sich das ziemlich brachial anhört, gibt es dafür verschiedene Lösungen – also keine Panik. Wahrscheinlich gibt es ein Problem mit Deinem theme und/oder einem Deiner Plugins.
    Du kannst z. B. den gesamten Ordners „plugin“ umbenennen (z. B. Unterstrich vor dem Ordner), dann Plugin für Plugin aktivieren. Danach jeweils testen, ob es dann wieder klappt. Und beim Aktivieren würde ich mit den wichtigsten plugins anfangen. Am besten bitte erst die Anleitung dazu siehe hier oder siehe hier lesen.
    Auf der folgenden Seite findest Du weitere Ansätze zur Lösung.

    Du könntest beispielsweise auch mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren.
    Zusätzlich ist dann als theme twenty nineteen aktiviert. Dann kannst Du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen.
    Lies Dir auch mal die Informationen in dem Beitrag Health Check durch.
    Wenn Du unter „Werkzeuge“ > „Website-Zustand“ gehst, kannst Du den Problembehandlungsmodus aktivieren und ggfs. die unter Debugging-Informationen gesammelten Infos hier als Antwort unverändert (mit den Akzentzeichen am Anfang und Ende) einfügen.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller steffi667

    (@steffi667)

    Vielen Dank. Das probiere ich. 😀

    Thread-Ersteller steffi667

    (@steffi667)

    Ich bin leider auch mit den Hilfen überfragt, da ich WordPressanfängerin bin.

    Im Dashboard sind alle Plugins deaktiviert, aber keine Veränderung.

    Vom All-in-One WP Migration Support kam ein Hinweis zur PHP Version, die vermutlich Version 5.2.4 ist und vermutlich 7.0 sein sollte.

    Php Report:

    „All-in-One WP Migration – Errors: 9

    39 | ERROR | Extension ‚mysql_‘ is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
    49 | ERROR | Extension ‚mysql_‘ is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
    58 | ERROR | Extension ‚mysql_‘ is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
    67 | ERROR | Extension ‚mysql_‘ is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
    76 | ERROR | Extension ‚mysql_‘ is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
    86 | ERROR | Extension ‚mysql_‘ is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
    96 | ERROR | Extension ‚mysql_‘ is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
    106 | ERROR | Extension ‚mysql_‘ is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
    116 | ERROR | Extension ‚mysql_‘ is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead“

    Also vermutlich bräuchte es ein Update bzgl PHP. Leider finde ich nicht, wo ich die PHP Version änderen kann?

    Dazu habe ich gefunden: Ich müsste das beim Webhosting Anbieter der Domain einstellen, aber den kenne ich gar nicht. 😀

    Habe ich sowas?

    Ich dachte die Domain liegt bei WordPress selbst?

    Ich habe innerhalb WordPress die Domain verwendet, die dort innerhalb des Paketes angeboten wurde. Aber ich weiß nicht, wo ich zu den PHP Einstellungen der Domnain komme.

    Auch die Tipss mich per FTP mit dem Server zu verbinden, um dort irgendetwas einzustellen zu können, kann ich ohne Logindaten nicht ausführen. Ich hatte mich einmalig mit meinem Googelkonto bei WordPress angemeldet und das ist mein einziger Zugang zum Dashboard, den ich bisher benutzt hatte. Wären dass auch die Logindaten für FTP?

    Andere Logindaten habe ich gar nicht.

    Ich freue mich wenn mir jemand helfen kann, Vielen Vielen Dank!

    LG Steffi

    Deine Website ist doch bei WordPress.com, oder?

    Thread-Ersteller steffi667

    (@steffi667)

    WordPress.org

    Bin ich hier falsch?

    Wenn du die Website selbst gehostet hast und die Software WordPress nutzt, bist du hier richtig. Wenn deine Website bei WordPress.com gehostet wird, gibt es ein eigenes Support-Forum.

    Thread-Ersteller steffi667

    (@steffi667)

    Meine Website wir bei WordPress.com gehostet.
    Das zu wissen (den Unterscheid erstmal zu bemerken) war auf jeden Fall schonmal hilfreich.

    Vielen Dank für die nette Beratung.

    LG
    Steffi

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Backup hat nicht funktioniert.“ ist für neue Antworten geschlossen.