Support » Allgemeine Fragen » Bearbeitungsschema für Beiträge

  • Gelöst flippy2810

    (@flippy2810)


    Guten Tag!
    Ich bin am verzweifeln. Habe mir ein Theme gekauft und deren Beispieldateien mit installiert. Wenn ich nun einen Beitrag der Beispieldatei bearbeiten möchte, habe ich diesen Editor
    Bild1
    Wenn ich aber einen neuen Beitrag erstellen möchte, kommt dieser Editor
    Bild2
    Wie, bzw. wo, kann ich denn den Bearbeitungsmodus ändern?

    Vielen Dank im Vorraus

    • Dieses Thema wurde geändert vor 2 Jahre, 3 Monaten von flippy2810.
Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Siehe unter „Einstellungen/Schreiben/Standard-Editor für alle Benutzer“

    Thread-Starter flippy2810

    (@flippy2810)

    Hmm ok, danke.

    Komischer weisse steht es auf Standart und trotzdem, der vorhandene Beitrag wird wie in Bild1 geöffnet—> Beitragsformat Standart wie rechts zu sehen ist, und eine neuer Beitrag wird wie in Bild2 geöffnet—> auch auf Standart -.-

    Eine Idee, warum das so ist ?

    Hallo,
    hast du mal nachgeschaut, ob der Classic Editor installiert ist? – Wenn du den Block-Editor (screenshot 2) nutzen willst, dann würde ich den Classic Editor zunächst mal deaktivieren und ggfs. später löschen.
    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website und kannst den Bericht über den Button „Bericht in die Zwischenablage kopieren“ und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Viele Grüße,
    Hans-Gerd

    Thread-Starter flippy2810

    (@flippy2810)

    gelöst… siehe letzter Post

    • Diese Antwort wurde geändert vor 2 Jahre, 3 Monaten von flippy2810.
    • Diese Antwort wurde geändert vor 2 Jahre, 3 Monaten von flippy2810.
    Thread-Starter flippy2810

    (@flippy2810)

    Möchte eig. den Editor wie in Bild1 nutzen.
    Wo sehe ich denn, ob der Classic Editoe installiert ist. Bei den Plugins?

    • Diese Antwort wurde geändert vor 2 Jahre, 3 Monaten von flippy2810.
    Thread-Starter flippy2810

    (@flippy2810)

    Habs gelöst. Nach ein paar Recherchen bin ich fündig geworden. Aber auch nur Dank Eurer Hilfe und Denkanstöse. 😀

    Und zwar hab ich die Einstellung nicht wie Standartmäsig unter Einstellungen/Schreiben gefunden, sondern im Plugin WPBakery Page Builder Settings/Allgemeine Einstellungen.

    Vielen Dank für die Denkanstösse ^^

    Hallo,

    Und zwar hab ich die Einstellung nicht wie Standartmäsig unter Einstellungen/Schreiben gefunden, sondern im Plugin WPBakery Page Builder Settings/Allgemeine Einstellungen.

    … na ja, das konnten wir natürlich nicht wissen, weil wir nicht wussten, dass du den WPBakery nutzt. Daher ja auch der Hinweis auf den Bericht.
    Aber immerhin: das Problem ist ja jetzt gelöst 🙂
    Viele Grüße,
    Hans-Gerd

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Bearbeitungsschema für Beiträge“ ist für neue Antworten geschlossen.