Support » Plugins » Beaver Builder Speicher Button funktioniert nicht mehr

  • Hallo,
    ich habe auf einer bestehenden WP Seite den Beaver Builder installiert und 2 Seiten gebaut. Die 2. Seite war die Überarbeitung der Startseite, die ich einfach neu gebaut habe mit dem Beaver Builder. Am Ende habe ich kurz den Text-Editor gewechselt. Nun kann ich zwar die wieder in den Beaver Builder wechseln, aber der Button „done“ ist nicht mehr anklickbar. Und die Seite wird nun öffentlich angezeigt, aber nicht in der mit Beaver Builder gebauten Version, sondern es ist alles „zerschossen“.
    Habe nun schon alle anderen Plugins deaktiviert, den Beaver Builder deaktiviert und wieder aktiviert. Den Cache gelöscht – nach dem ich mich mit Google Übersetzer durch alle englischen Foren gelesen habe. Ich weiß nicht mehr weiter! Wenn ich die Seite komplett neu bauen will, ist der Button „done“ auch nicht mehr anklickbar.
    Was kann ich tun? Hoffe auf Antworten von Euch. LG

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,
    hast du auch keine Sicherung vorher gemacht, die du wiederherstellen kannst oder hast du mal beim Hoster nachgefragt, ob eine Sicherung existiert?
    Ich setze den Beaver Builder nicht ein. Sonst bleibt dir nur, dass du dich an das Forum der Entwickler wendest.
    Vermutlich ist es eher unwahrscheinlich, dass du hier Hilfe bekommst, weil wir nur eine Handvoll Freiwilliger sind, die hier aktiv sind und so weit ich weiß, setzt von uns keiner den Beaver Builder ein.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller neytiri412

    (@neytiri412)

    Hallo,
    erstmal vielen Dank für die schnelle Antwort. Sicherung konnte ich nicht machen, und eine frühere Version der Seite wiederherstellen, scheitert auch, weil ichs nicht im Beaver Builder speichern kann. Beaver Builder verweist auf dieses Forum hier.. zumindest für die kostenfreie Version…
    Ja beim Hoster kann ich noch nachfragen, hatte die Hoffnung das mir hier jemand weiterhelfen kann.
    VG

    Beaver Builder verweist auf dieses Forum hier.

    Wohl eher auf https://wordpress.org/support/plugin/beaver-builder-lite-version/

    Seit Update auf WordPress 5.5 werden einige veraltete JavaScript-Bibliotheken nicht mehr unterstützt. Wenn du ein älteres Theme oder Plugin verwendest, kann das Ursache für die genannten Probleme sein. Bis der Theme-/Plugin-Entwickler ein Update liefert kannst du als Übergangslösung (!) das Plugin Enable jQuery Migrate Helper nutzen. (Unter Werkzeuge > jQuery Migrate musst du dann noch im Pulldown-Menü die jQuery-Version „Legacy“ auswählen.)

    Probier mal, ob damit die Probleme verschwinden.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)