Support » WooCommerce » Bei mir geht Woocommerce nicht

  • schlumpfkopfyt

    (@schlumpfkopfyt)


    Hallo ich bin zeit drei tagge am raten was die Löschung weil ich hab Woocommerce installiert und gekomm eifach kein setup und auch wen ich im admin panel da RAF klick ist die Webseite eifach weiß


    Moderationshinweis: In Forum WooCommerce verschoben.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Moderator Bego Mario Garde

    (@pixolin)

    Das ist als Fehlerbeschreibung etwas dünn. 🙂

    Du hast scheinbar bei der Installation von WordPress das Verzeichnis wordpress hochgeladen, nicht nur die Dateien und Unterverzeichnisse. Dadurch musst du jetzt immer noch wordpress in der URL mit angeben, um die Website aufzurufen.
    Außerdem scheinen die Permalinks nicht richtig eingestellt zu sein.

    Ich würde die vorhandenen Dateien und im Kundenmenü auch die Datenbanktabellen löschen und dann nochmal mit der Installation anfangen: Dateien von WordPress herunterladen, entpacken und dann alles was in dem lokalen Verzeichnis wordpress liegt (aber nicht das Verzeichnis selbst) auf den Webserver hochladen. Dann die URL https://schlumpfcraft.de/shop aufrufen und den Anweisungen folgen. Wenn dann WordPress selber soweit läuft, geh bitte mal auf Werkzeuge > Website-Zustand > Bericht, klick dort auf den Button und füg den Inhalt aus deiner Zwischenablage hier in einer neuen Antwort ein. So bekommen wir ein bisschen mehr Informationen über deinen Webserver.

    Moderator Bego Mario Garde

    (@pixolin)

    Da zum selben Thema ein neuer Thread gestartet wurde, schließe ich den Thread hier. Es reicht, wenn wir die Frage an einer Stelle behandeln.

    Thread geschlossen.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Bei mir geht Woocommerce nicht“ ist für neue Antworten geschlossen.