Support » Allgemeine Fragen » Beiträge ohne Schlagwort werden trozdem angezeigt

  • Hallo,

    ich habe ein Phänomen, das ich mir nicht erklären kann.

    Auf der Webseite eines Sportvereins gibt es eine Seite auf der alle Ausfallzeiten einer Sportart angezeigt werden. Das habe ich so erstellt, dass bei dem Beitrag das Schlagwort „Ausfallzeiten“ zugewiesen wird. Mit dem Plugin List Category Posts werden alle Beiträge für die Anzeige entsprechend gefiltert, was auch fehlerfrei funktioniert.

    Das Problem ist, dass in der Dashboardseite Alle Beiträge nirgends das Schlagwort „Ausfallzeiten“ zu finden ist. Es dürften also keine Anzeige auf der Seite angezeigt werden. Auch die entsprechenden Beiträge fehlen.

    Ein neuer Test-Beitrag wird angezeigt wie geplant, jedoch wird dieser auf der Dashboardseite Alle Beiträege nicht mehr gezeigt, er ist verschwunden!

    Datenbank habe ich bereinigt, Schlagwörter sind definiert, WordPress ist aktuell.

    Für jeden Tipp bin ich dankbar.

    wgm

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo,
    leider hast du nicht geschrieben, ob du den Block Editor verwendest.
    Leider kann man bei dem Block „Neueste Beiträge“ eine Filterung nach Schlagwörtern nicht vornehmen. Das ist aber mit dem Abfrage-Block möglich. Wie das funktioniert, habe ich in dem folgenden Beitrag beschrieben.

    Hier ein Screenshot dazu (bei Klick auf das Bild, wird das Bild vergrößert):

    Abfrage-Loop Einstellungen

    Hier enthalten die beiden mit Titel gezeigten Beiträge das Schlagwort „Ausfallzeiten“. Evtl. klappt es ja damit.

    Wenn du allerdings das Schlagwort „Ausfallzeiten“ bereits bei Beiträgen vergeben hast und die Beiträge gar nicht angezeigt werden, könnte eine Reparatur der Datenbank notwendig sein. Wie das (nach Sicherung) funktioniert, habe ich in dem folgenden Beitrag beschrieben.

    Viele Grüße
    Hans-Gerd

    Thread-Starter wgm

    (@wgm)

    Hallo,

    alle Beiträge werden mit den Classic Editor erstellt.

    Bereits erstellte Beiträge mit dem Schlagwort werden nicht angezeigt. Ich habe einen Test mit einem neuen Beitrag mit Schlagwort gemacht:

    • nach dem Speichern ist der neue Beitrag nicht in der Übersicht „Alle Beiträge“ sichtbar. Auch die Suchfunktion „Beiträge durchsuchen“ findet nichts.
    • der Beitrag wird auf der Webseite gezeigt wie gewünscht
    • nach der Verfallszeit wurde der Beitrag automatisch in den Papierkorb geschoben. Die Anzahl der Beiträge im Papierkorb erhöht sich, jedoch ist der Beitrag nicht zu sehen.

    Datenbank ist ok.

    Viele Grüße

    wgm

    Hallo,
    hilfreich wäre der Website-Bericht: Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.

    Lies doch bitte mal: Bevor du ein neues Thema (Thread) erstellst.

    Taucht das Problem auch auf, wenn du das Theme wechselst? – Vorher bitte sichern.

    Viele Grüße
    Hans-Gerd

    Thread-Starter wgm

    (@wgm)

    super – freut uns. Danke für die Rückmeldung und “Gelöst”-Markieren. 👍

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Beiträge ohne Schlagwort werden trozdem angezeigt“ ist für neue Antworten geschlossen.