Support » Allgemeine Fragen » Beiträge werden nur in WordPress, aber nicht auf der Seite angezeigt

  • Gelöst Doris

    (@blogspotqueen)


    Ich nutze das Theme Riverbank mit Gutenberg-Editor. Da die Seite noch im Aufbau ist, habe ich hier keinen Link eingestellt. Ich habe eine Blogseite erstellt, auf der die Beiträge automatisch eingebunden werden sollen. Beim Bearbeiten dieser Seite kann ich alle Beiträge wunderbar sehen. Sie werden ganz automatisch eingefügt. Gehe ich dann allerdings auf Vorschau in neuem Tab, wird lediglich die Überschrift „Blog“ angezeigt und der Rest der Seite ist leer. Würde ich nur die Beitragsüberschriften über einen Block einfügen, dann wären die in der Vorschau sichtbar.

    Unter Einstellungen/Schreiben habe ich als Standardbeitragskategorie „Blog“ angelegt und jeden meiner Beiträge auch der Kategroie „Blog“ zugeordnet, wobei ich mir gar nicht sicher bin, ob Kategorien zwingend nötig sind.

    Ich probiere nun schon ein paar Tage herum und bin am Verzweifeln. Bitte bedenkt, dass ich keine Programmierkenntnisse habe. Wenn das Problem nur mit einem Plugin zu beheben ist, wäre es super, wenn ihr mir eines empfehlen könnte. Ich habe es mit Spectra versucht und auch hier ist es so, dass ich es beim bearbeiten der Seite super sehe, aber nicht in der Vorschau. Ich habe sowohl die WP-Cache als auch die Browser Cache geleert und es auf dem Handy, ipad und PC versucht.

    Lieben Dank für eure Hilfe.

Ansicht von 2 Antworten - 16 bis 17 (von insgesamt 17)
  • Nun ja, der Wechsel zu einem anderen Theme muss nicht in einem Supergau enden. Wenn du vorher gesichert hat, sollte das kein Problem sein und du kannst relativ problemlos wieder auf das vorherige Theme wechseln. Das mache ich fast jeden Tag auf meinen Testinstanzen.

    Kannst du das Thema dann bitte als gelöst markieren, wenn das Problem damit so weit für dich behoben ist:
    Gelöst
    Die Option findest du rechts in der Sidebar. Danke.

    Viel Erfolg mit der Website.

    lanternum

    (@lanternum)

    Hallo Doris,

    genau das gleiche Problem hatte ich auch. Dein Hinweis „Dabei fiel mir auf, dass auf der Startseite der neueste Beitrag automatisch verlinkt wurde.“ war auch genau die Lösung für mich. Ich hatte zuerst eine Seite mit dem gleichen Titel erstellt. Daher ist es mir nicht aufgefallen. Die Seite habe ich dann gelöscht und endlich erschien mein Text, den ich für den Blog vorgesehen hatte auch im Blog und nicht nur auf der Startseite. Danke, dass du deine Lösung hier gepostet hast.

Ansicht von 2 Antworten - 16 bis 17 (von insgesamt 17)
  • Das Thema „Beiträge werden nur in WordPress, aber nicht auf der Seite angezeigt“ ist für neue Antworten geschlossen.