Support » Allgemeine Fragen » Beitrag erstellen nicht möglich

  • Hi,
    Bisher bin ich ganz gut zurecht gekommen. Ich hoste bei IONOS und habe Managed WordPress aktiviert, damit ich mich nicht selbst um jede kleine Aktualisierung kümmern muss.
    Mein Theme ist Harrison von ThemeZee.
    Heute wollte ich eine neuen Beitrag verfassen, aber es ist nicht möglich. Der Bereich „Beitrag erstellen“ ist nicht erreichbar.
    Ich erhalte immer folgende Fehlermeldung:

    Error thrown

    [] operator not supported for strings

    Tipps?
    Vielen lieben Dank
    Nea

    Gedankenverloren.com

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Beim Theme konnte ich diesen Fehler nicht reproduzieren.

    Bitte gib uns etwas mehr Informationen über deine Website. Geh dazu bitte auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Den kannst du dann bitte hier als neue Antwort unverändert (also bitte mit den Akzentzeichen ` am Anfang und Ende) einfügen.

    Thread-Ersteller nea0de0schrieverske

    (@nea0de0schrieverske)

    
    ### wp-core ###
    
    version: 5.5.3
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/7/d847283671/htdocs/app847283724
    wordpress_size: 57,03 MB (59802310 bytes)
    uploads_path: /homepages/7/d847283671/htdocs/app847283724/wp-content/uploads
    uploads_size: 23,00 MB (24116235 bytes)
    themes_path: /homepages/7/d847283671/htdocs/app847283724/wp-content/themes
    themes_size: 1,04 MB (1087815 bytes)
    plugins_path: /homepages/7/d847283671/htdocs/app847283724/wp-content/plugins
    plugins_size: 40,66 MB (42631363 bytes)
    database_size: 3,58 MB (3751936 bytes)
    total_size: 125,30 MB (131389659 bytes)
    
    ### wp-active-theme ###
    
    name: Harrison (harrison)
    version: 1.2.2
    author: ThemeZee
    author_website: https://themezee.com/de/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, title-tag, post-thumbnails, menus, html5, custom-logo, custom-header, custom-background, customize-selective-refresh-widgets, align-wide, editor-color-palette, editor-font-sizes, harrison-pro, themezee-breadcrumbs, themezee-widget-bundle, themezee-related-posts, infinite-scroll, woocommerce, amp, widgets
    theme_path: /homepages/7/d847283671/htdocs/app847283724/wp-content/themes/harrison
    auto_update: Aktiviert
    
    ### wp-mu-plugins (4) ###
    
    1&1 Managed WordPress: version: 1.1.0, author: 1&1
    1&1 Product Subdomain: version: 1.1.0, author: 1&1
    Alfred, the Assistant: version: 5.7.0, author: 1&1 IONOS
    IONOS - Help Center: version: 1.1.0, author: IONOS
    
    ### wp-plugins-active (12) ###
    
    Advanced Editor Tools (previously TinyMCE Advanced): version: 5.5.1, author: Automattic, Automatische Aktualisierung aktiviert
    Antispam Bee: version: 2.9.3, author: pluginkollektiv, Automatische Aktualisierung aktiviert
    Broken Link Checker: version: 1.11.15, author: WPMU DEV, Automatische Aktualisierung aktiviert
    Complianz | GDPR/CCPA Cookie Consent: version: 4.8.1, author: Really Simple Plugins, Automatische Aktualisierung aktiviert
    Custom Color Palette: version: 1.0, author: ThemeZee, Automatische Aktualisierung aktiviert
    Disable Emojis (GDPR friendly): version: 1.7.2, author: Ryan Hellyer, Automatische Aktualisierung aktiviert
    Enable jQuery Migrate Helper: version: 1.2.0, author: The WordPress Team, Automatische Aktualisierung aktiviert
    GDPR tools: comment ip removement: version: 1.3.1, author: fabian heinz webdesign, Automatische Aktualisierung aktiviert
    Gutenberg: version: 9.5.0, author: Gutenberg Team, Automatische Aktualisierung aktiviert
    NextGEN Gallery: version: 3.4.7, author: Imagely, Automatische Aktualisierung aktiviert
    Shariff Wrapper: version: 4.6.5, author: Jan-Peter Lambeck & 3UU, Automatische Aktualisierung aktiviert
    WPFront Scroll Top: version: 2.0.2, author: Syam Mohan, Automatische Aktualisierung aktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 67108864
    upload_max_filesize: 67108864
    max_effective_size: 64 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.236-icpu-055 x86_64
    httpd_software: Apache
    php_version: 7.3.25 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 805306368
    max_input_time: -1
    upload_max_filesize: 67108864
    php_post_max_size: 67108864
    curl_version: 7.64.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.30-log
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
    
    ### wp-constants ###
    
    WP_HOME: https://gedankenverloren.com/
    WP_SITEURL: https://gedankenverloren.com/
    WP_CONTENT_DIR: /homepages/7/d847283671/htdocs/app847283724/wp-content
    WP_PLUGIN_DIR: /homepages/7/d847283671/htdocs/app847283724/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 805306368
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: false
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: not writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: not writable
    
    

    Abgesehen von einer falsch eingestellten Zeitzone (hier sollte unter Einstellungen > Allgemein als Ort Berlin ausgewählt werden) finde ich da zunächst einmal nichts auffälliges. Allerdings könnte eines der Plugins den Fehler verursachen. Um das ein wenig einzugrenzen, kannst du das Plugin Health Check installieren und dann unter Werkzeuge > Website-Zustand den „Problembehandlungsmodus“ aktivieren. Damit werden (nur für dich sichtbar) alles Plugins vorübergehend deaktiviert. Du kannst dann die Plugins einzeln wieder aktivieren und immer wieder prüfen, wann der Fehler auftritt. Ergebnis sollte sein, dass du den Fehler einem Plugin zuordnen kannst.

    Thread-Ersteller nea0de0schrieverske

    (@nea0de0schrieverske)

    Okay, das werde ich probieren, vielen Dank.
    Ich habe auch nichts auffälliges darin gefunden aber meine Kenntnissse sind auch nur rudimentär.

    Thread-Ersteller nea0de0schrieverske

    (@nea0de0schrieverske)

    Der Versuch liefert folgendes Ergenbis:
    „Wir konnten die Plugin-Datei nicht kopieren, die erforderlich ist um den Problembehandlungsmodus zu aktivieren“

    Warning: copy(/homepages/7/d847283671/htdocs/app847283724/wp-content/mu-plugins/health-check-troubleshooting-mode.php): failed to open stream: Permission denied in /homepages/7/d847283671/htdocs/app847283724/wp-admin/includes/class-wp-filesystem-direct.php on line 309

    Hm, das wird an dem Managed Hosting von ionos liegen.
    Da kann ich dir auch nicht weiterhelfen.

    Sprich doch mal den Support dort an.

    Thread-Ersteller nea0de0schrieverske

    (@nea0de0schrieverske)

    OK, danke.

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Beitrag erstellen nicht möglich“ ist für neue Antworten geschlossen.