Support » Allgemeine Fragen » Beitrag erstellen nicht möglich

  • Gelöst kakrebs

    (@kakrebs)


    Hallo
    Ich bekomme beim Versuch einen Beitrag zu erstellen folgenden Fehler:

    „Du bist leider nicht berechtigt, diesen Beitrag zu bearbeiten.“

    auf einer weiße Seite.

    Es folgt dann:

    Object from empty value in /homepages/42/d548312711/htdocs/Neu/wordpress/wp-admin/includes/post.php on line 713

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/42/d548312711/htdocs/Neu/wordpress/wp-admin/includes/post.php:713) in /homepages/42/d548312711/htdocs/Neu/wordpress/wp-admin/admin-header.php on line 9

    Der Bericht unter Werkzeuge sagt:
    Website-Zustand
    Bericht

    Warning: Invalid argument supplied for foreach() in /homepages/42/d548312711/htdocs/Neu/wordpress/wp-admin/includes/class-wp-debug-data.php on line 46

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 16 bis 19 (von insgesamt 19)
  • Hm, wenn aktuell geprüft wurde, aber kein Update auf 5.4.1 angeboten wird, stimmt da etwas mit den Einstellungen nicht. Poste doch bitte mal den Inhalt der wp-config.php – bitte die Zeilen mit den Zugangsdaten zur Datenbank und den SALT-Keys löschen und den Code im Beitragseditor des Forums als Code formatieren.

    Thread-Ersteller kakrebs

    (@kakrebs)

    <?php
    /**
     * The base configuration for WordPress
     *
     * The wp-config.php creation script uses this file during the
     * installation. You don't have to use the web site, you can
     * copy this file to "wp-config.php" and fill in the values.
     *
     * This file contains the following configurations:
     *
     * * MySQL settings
     * * Secret keys
     * * Database table prefix
     * * ABSPATH
     *
     * @link https://codex.wordpress.org/Editing_wp-config.php
     *
     * @package WordPress
     */
    
    /**#@-*/
    
    /**
     * WordPress Database Table prefix.
     *
     * You can have multiple installations in one database if you give each
     * a unique prefix. Only numbers, letters, and underscores please!
     */
    $table_prefix  = 'wp_';
    
    /**
     * For developers: WordPress debugging mode.
     *
     * Change this to true to enable the display of notices during development.
     * It is strongly recommended that plugin and theme developers use WP_DEBUG
     * in their development environments.
     *
     * For information on other constants that can be used for debugging,
     * visit the Codex.
     *
     * @link https://codex.wordpress.org/Debugging_in_WordPress
     */
    
    /* That's all, stop editing! Happy blogging. */
    
    /** Absolute path to the WordPress directory. */
    if ( !defined('ABSPATH') )
    	define('ABSPATH', dirname(__FILE__) . '/');
    
    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');

    Moderatorenhinweis: Bitte Quellcode als ‘Code’ auszeichnen.

    Thread-Ersteller kakrebs

    (@kakrebs)

    Hallo

    danke für eure Unterstützung.
    Die Ursache war zum einen eine nicht saubere Installation in den Files.
    Zum anderen habe ich das Datenbankpasswort noch einmal zurückgesetzt (geändert).

    Jetzt scheint alles wieder zu gehen.

    Danke
    grüße
    Karsten

    Oh, das freut mich. Danke für die Rückmeldung.

Ansicht von 4 Antworten - 16 bis 19 (von insgesamt 19)
  • Das Thema „Beitrag erstellen nicht möglich“ ist für neue Antworten geschlossen.