Support » Allgemeine Fragen » Beitrag hat nach Veröffentlichen einen andereren Inhalt

  • Gelöst justmecara

    (@justmecara)


    Hallo, ich habe ein Problem mit meiner Datenschutzerklärung. Ich habe die schon vor einiger Zeit veröffentlicht und alles war gut. Da waren mein Text und meine bearbeiteten Überschriften in einem rosa Farbton, wie in den anderen Beiträgen. Jetzt steht da aber plötzlich ein anderer Text und mit schwarzen Überschriften.

    Jetpack hab ich deaktiviert, lag nicht daran. Habe einen neuen Beitrag gemacht, da passiert das Gleiche. Bin wirklich ratlos und hoffe, ihr könnt mir helfen.

    Danke schon mal-

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 19)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    hast Du die Seite mittlerweile gelöscht ? – da steht „Oops – WE DON’T HAVE THE PAGE YOU ARE LOOKING FOR“.
    JetPack wäre aus datenschutzrechtlichen Gründen auch keine gute Lösung.
    Viele Grüße
    Hans-Gerd

    justmecara

    (@justmecara)

    Nein, gelöscht habe ich sie nicht. Ich sehe die Seite auch noch im Menü.
    Ich hatte bei meinem Text habe ich begonnen mit „folgende Datenschutzerklärung klärt Nutzer…“. Bei der Seite, die ich stattdessen sah, fing es an mit „wer wir sind“. Ich denke, das ist so ein vorgefertigter Text gewesen.

    Wieso ist Jetpack nicht geeignet? Durch was könnte ich das ersetzen?

    Liebe Grüße

    justmecara

    (@justmecara)

    Hab nochmal nachgeschaut. Am Handy sehe ich auch „oops“, am pc sehe ich den anderen Text.

    Hallo,
    wahrscheinlich siehst Du die Seite noch wegen des Browsercache. Kannst Du die Seite denn noch im Dashboard sehen?
    Hier ein Beitrag zum Thema Jetpack
    Viele Grüße
    Hans-Gerd

    Ja im Dashboard ist sie drin, kann sie ins Menü hinzufügen und alles. Auch bearbeiten.

    Danke für den Beitrag, werd ich mir durchlesen 🙂

    Liebe Grüße

    dann füge die Seite doch noch mal in das Menü ein. Momentan sehe ich immer noch „oops…“

    Habe ich eben. Ich sehe am pc wieder den anderen text. Hab auch den cache jetzt gelöscht. trotzdem 🙁

    da ist nach wie vor „oops“ zu sehen. Du hast aber nicht zufällig noch irgendwelche Caching-Plugins aktiviert ? – die sollten deaktiviert sein.

    Auf dem handy sehe ich auch weiterhin „oops“.

    Was sind das?

    ich habe gerade im Seitenquelltext gesehen, dass das Plugin „W3 Total Cache“ aktiviert ist. Das würde ich jetzt mal deaktivieren und danach noch mal die Seite z. B. in Chrome im Inkognito – Modus öffnen (die Option findest Du oben rechts, wo die 3 Punkte senkrecht zu sehen sind).

    Also ich habe W3 Total cache angehabt. hab ich jetzt deaktiviert. Sehe immernoch das Gleiche.

    ok, dann versuchen wir es mal anders:

    • Lösche den Eintrag im Menü mit der Seite der Datenschutzerklärung
    • Erstelle eine neue Seite „Datenschutz“. Da packst Du den gewünschten Text rein.
    • Anschließend bindest Du diese neue Seite in das Menü ein.

    W3 Total Cache bleibt deaktiviert und öffne die Seite danach im Inkognito Modus.

    Nachtrag: Ich habe gerade mal nachgelesen, dass es sinnvoll ist, dass der Cache zuerst gelöscht werden muss, bevor W3 Total Cache deaktiviert ist. Das solltest Du auch noch machen. Also: Erst W3 Total Cache aktivieren, dann Cache löschen, dann W3 Total Cache deaktivieren.

    Jetzt sehe ich meinen Text wieder. Super 🙂
    Lag es jetzt nur an dem W3 Total Cache? Weil das war ja schon die ganze Zeit an und der Beitrag war von Ende Mai und alle anderen Beiträge kann man ja auch so sehen, wie sie sein sollen.

    Ja den Cache hatte ich vorher gelöscht.
    Danke dir auf jeden Fall

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 19)