Support » Allgemeine Fragen » Beitragsbild doppelt

  • Ich erstelle jetzt das Thema, was mich beschäftigt. Ich benutze den Editor, um ein neues Bild zu veröffentlichen. Dabei muss ich auch immer „Beitragsbild“ anklicken, weil sonst das zu veröffentlichte Foto überhaupt nicht zu sehen ist.
    Auf der Homepage taucht das Foto dann als Einzelbild auf, klickt aber jemand auf das Foto, öffnet sich eine neue Seite, auf der das Bild zwei Mal gezeigt wird: oben als Header und darunter das normale Foto.
    Ich bin schon lange auf der Suche nach einer Lösung dafür, habe aber erst jetzt auch Zeit, mich darum zu kümmern.
    Als Theme verwende ich Bulk Pro.
    Im Voraus herzlichen Dank, ich bin für alle Anregungen offen.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 15)
  • Hallo,
    wir können dir bei gekauften Themes (hier Bulk Pro) oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.

    Status des Threads auf „keine Supportfrage“ geändert.

    Hallo,
    Evtl. kannst du das auch über Design > Customizer einstellen. Ansonsten teste mal bitte unter Design > Customizer > Zusätzliches CSS:

    .single-entry-summary {
        display: none;
    }

    Mehr können wir hier allerdings nicht tun, weil – wie bereits @bscu geschrieben hat – uns ein kostenpflichtiges Theme nicht zur Verfügung steht.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller ineluki

    (@ineluki)

    Danke, dabei bleibt des Headerbild stehen und das eigentliche Foto ist weg.
    Zum Theme: das gleiche Verhalten ist aber auch im Theme Twenty Seventeen zu erleben, dass ich vorher benutzte.

    Naja, googeln hat nicht geholfen, WordPress stellt sich stur, obwohl es mir Bulk Pro empfohlen hatte. Muss ich halt was anderes suchen. Trotzdem Danke.

    Hallo,
    du hattest in deiner Frage nicht geschrieben, dass du das „normale“ Foto behalten wolltest und das Headerbild nicht gezeigt werden sollte.

    WordPress stellt sich stur, obwohl es mir Bulk Pro empfohlen hatte.

    Wer bitte soll dir das Theme „Bulk Pro“ empfohlen haben? – Da hast du sicher etwas falsch verstanden.
    Viele Grüße
    Hans-Gerd

    Hallo,
    ich glaube, dass hier ein grundsätzliches Verständnis Thema vorliegt.

    Du hast die Start-Seite (oder auch Homepage) so eingestellt, dass sie die Beiträge anzeigt. (Gehe zu: Werkzeuge -> Einstellungen -> Deine Homepage zeigt -> entweder „deine letzten Beiträge“ oder „eine statische Seite“.)
    Bei deiner Einstellungen werden in deinem Theme die sogenannten Beitragsbilder auf der Homepage angezeigt. Daher siehst du untereinander weg deine einzelnen Beiträge.
    Die Seite, auf die du dann klickst (z.B. https://www.allmondo.com/?p=1400) ist ein einzelner Beitrag. Der besteht üblicherweise aus einem Beitragsbild und dem Inhalt. Z.B einem oder mehreren Bildern, Überschriften, Texten etc.

    Nur das Headerbild zusätzlich als Bild in einen Beitrag ist eher ungewöhnlich aber machbar. Das Ergebnis ist dann so, wie du es siehst.

    Konnte ich mich klar genug ausdrücken?

    Thread-Ersteller ineluki

    (@ineluki)

    Vielleicht habe bei der Suche nach „Photo“ was falsch verstanden, weil mir „Bulk“ angezeigt wurde. Da dachte ich, dass dieses Theme von WordPress für gut befunden wurde mein Fehler. Sorry.
    Ich habe WordPress-Seiten von Fotografen gesehen, da ist kein Beitragsbild oben. Naja, ich suche weiter.
    Danke für die Informationen und allseits weiter gutes Gelingen.

    Hallo,
    kein Problem.
    Ich habe mir das gerade mal auf einer Testseite von uns angesehen: Ich habe ein Beitragsbild und das Foto wird bei Nutzung von Twenty Twenty einmal als Beitragsbild angezeigt.
    Auch in der Übersicht unter Blog sehe ich nur das eine Foto.
    Das wäre auch die Lösung, die ich erwarten würde. Mir ist nicht klar, warum du das nicht auch so umsetzen kannst oder möchtest.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller ineluki

    (@ineluki)

    Danke an alle für die Hilfe. Ich werde mich demnächst mal drum kümmern.
    Übrigens habe ich mir mal meine Seite auf dem Smartphone angeschaut und da sieht das Headerbild einfach Sch… aus.
    Danke noch mal.

    Thread-Ersteller ineluki

    (@ineluki)

    @hage: Können und wollen täte ich schon gerne, mir hat bis jetzt nur die Zeit gefehlt, das umzusetzen. Aber ich lerne täglich dazu 😉
    Die Testseite gefällt mir.

    Hallo @ineluki,
    kein Problem. Meine Anmerkung bezog sich nicht darauf, dass ich mich gewundert habe, dass du das nicht (schon) getestet hast, sondern darauf, dass mir nicht klar ist, ob du das so umgesetzt haben willst 😉.
    Viele Grüße
    Hans-Gerd

    OT: Was mich mehr wundert, ist, warum seit einigen Tagen keine Mail mehr kommt, wenn es Antworten gibt?

    @ineluki: Ich glaube nach wie vor, die Lösung ist im oben geposteten Link

    Thread-Ersteller ineluki

    (@ineluki)

    @pezi Das war es. Super und Danke.

    Hallo,
    denkst du bitte daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Viele Grüße
    Hans-Gerd

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 15)