• Gelöst firefox2010

    (@firefox2010)


    Hallo miteinadner,

    Ich versuche vergebens bei meiner Seite die Anzeige der einzelnen beitrage oben aus dem Header verschwinden zu lassen, die Seitennamen soll er aber weiterhin anzeigen. Ich habe jetzt mehrere css Codes versucht und bringe es nicht hin. 

    Ich benutze das highlight theme Pro 

    Ich mochte einfach das die Seiten Namen oben angezeigt werden. Bei Beiträgen die Titelüberschriften aber nicht …

    Ich kann leider keinen Link hinzufügen da die Webseite noch nicht online ist.

    Liebe Grüße

Ansicht von 7 Antworten – 1 bis 7 (von insgesamt 7)
  • Hallo,
    ohne Link zu deiner Website wird das kaum möglich sein. Außerdem verwendest du ein kostenpflichtiges Theme, das uns nicht zur Verfügung steht, um das zu testen.

    Da solltest du dich an den Support des Themes wenden.

    Viele Grüße
    Hans-Gerd

    Thread-Starter firefox2010

    (@firefox2010)

    schaut mal auf http://www.rotschwarzehilfe.de

    die Seite ist genau so aufgebaut selbes theme selbe css etc. Da ist bei den Beiträgen genau dasselbe Problem.

    Danke vorab

    Wie gesagt: Kostenpfichtige Themes stehen uns nicht zur Verfügung, so dass wir das kaum testen können. Ansprechpartner in solchen Fällen sind die Entwickler des Themes.

    Aber teste bitte die folgende CSS-Regel unter Design > Customizer > Zusätzliches CSS:

    body.post-template-default.single.single-post h1 {
        visibility: hidden;
    }

    Wir freuen uns über eine Rückmeldung.

    Thread-Starter firefox2010

    (@firefox2010)

    Hallo Hans-Gerd.

    ich habe den Css code eingefügt und siehe da, der Titel ist wie gewünscht weg. Leider ist jetzt nur noch folgendes Problem. Der header wird trotzdem angepasst. das bedeudet ist der Text des beitragstitel lang wird der Header natürlich auch um ein vielfaches größer.

    Ich hätte gerne das egal wielang der Text vom Beitragstitel ist, der Header immer gleich groß bleibt, Hast du da vielleicht nocht eine Idee dazu.

    Danke und Liebe grüße

    Thread-Starter firefox2010

    (@firefox2010)

    also ich hab deinen css code mal angeschaut und

    von visibility: hidden

    auf Display: none

    geändert jetzt passt es.

    Danke für deine Hilfe

    super – freut uns. Danke für die Rückmeldung.

    Denkst du bitte beim nächsten Mal daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Gelöst
    Die Option findest du rechts in der Sidebar. Das habe ich jetzt schon gemacht.

    Sonst schauen wir unnötigerweise immer wieder in ein bereits gelöstes Thema. 😉

    Thread-Starter firefox2010

    (@firefox2010)

    ah stimmt sorry das hatte ich vergessen. Danke fürs erledigen.

    Liebe Grüße

Ansicht von 7 Antworten – 1 bis 7 (von insgesamt 7)