Support » Allgemeine Fragen » Benutzerverwaltung – Kein Kennwortfeld vorhanden

  • Gelöst mikewordpress0

    (@mikewordpress0)


    Hallo zusammen, ich habe mich seit ca. 4 Wochen auf meiner WordPress Instanz angemeldet, weil ein Redakteur sein Kennwort zurückgesetzt haben wollte. Dabei habe ich festgestellt, dass bei allen Benutzer keine Möglichkeit besteht das Passwort zu setzen. Bisher hatte ich dort ein Feld in dem ich ein neues Passwort einfügen konnte oder den Button zum generieren eines neuen Kennworts. Der Button ist noch da, aber es passiert nichts, wenn ich drauf klicke.
    Da ich hier keine Screenshots hochladen kann, kann ich leider nur beschrieben was da ist und was nicht.
    Hier ein Foto, wie es aussehen sollte:
    https://www.checkdomain.de/sumo/de/images/wordpress/2-nutzer.jpg

    Bei mir fehlt das weiße Passwort Feld. Es gibt nur das Feld „Passwort anzeigen“ bzw. „Passwort generieren“ bei bestehenden Accounts.
    Ich konnte das Passwort nun direkt in PhpMyAdmin ändern, aber das ist ja nicht der Weg.

    Ist das ein bekanntes Fehlerbild? Kann ich die gesamte Installation irgendwie reparieren oder neu „drüberinstallieren“?

    WordPress Version: 5.3.3de
    Self-Hosting auf PHP 7.3 und jetzt auf 7.4 bei einem deutschen Provider.

    Danke und Gruß
    Mike

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,

    Da ich hier keine Screenshots hochladen kann, kann ich leider nur beschrieben was da ist und was nicht.

    So ganz verstehe ich das nicht: du hast aber doch zumindest einen Screenshot verlinkt? – In der FAQ findest du übrigens eine entsprechende Anleitung dazu.

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Viele Grüße
    Hans-Gerd

    Moderator Bego Mario Garde

    (@pixolin)

    Bei mir fehlt das weiße Passwort Feld. Es gibt nur das Feld „Passwort anzeigen“ bzw. „Passwort generieren“ bei bestehenden Accounts.

    Wenn du auf Passwort anzeigen klickst, wird dir das zufällig generierte Passwort angezeigt. Du kannst es dann mit einem beliebigen anderen Passwort überschreiben.

    In der kommenden Version 5.6 scheint das wieder anders auszusehen:

    Screenshot Einstellungen

    Thread-Ersteller mikewordpress0

    (@mikewordpress0)

    Hallo Hans-Gerd,

    tja, seit ca. 1 Stunde steht dort:
    Website-Zustand
    Die Ergebnisse werden noch geladen…

    Sieht jetzt nicht so aus, als ob das so richtig ist… 🙁
    Mal gucken ob sich da heute noch was tut…

    Moderator Bego Mario Garde

    (@pixolin)

    Der Website-Bericht sollte trotzdem abrufbar sein – nur die Größe der Verzeichnisse wird dann nicht ausgegeben, aber darauf können wir wohl im Moment verzichten.

    Schau auch mal, ob in der Konsole der Entwickler-Tools deines Browsers (Taste F12) Fehler ausgegeben werden.

    Seit Update auf WordPress 5.5 werden einige veraltete JavaScript-Bibliotheken nicht mehr unterstützt. Wenn du ein älteres Theme verwendest, kann das Ursache für die genannten Probleme sein. Bis der Theme-Entwickler ein Update liefert kannst du als Übergangslösung das Plugin Enable jQuery Migrate Helper nutzen. Probier mal, ob damit die Probleme verschwinden.

    Thread-Ersteller mikewordpress0

    (@mikewordpress0)

    Hallo Bego,

    so sieht es bei mir aus, beim Klick passiert nichts.
    https://ibb.co/x5dcx8Q

    Gruß

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    die Ansicht ist auch Standard.
    Sonst melde dich doch mal bitte im Dashboard bei einem anderen Browser an, den du bis jetzt noch nicht genutzt hast oder im Inkognitomodus. Möglicherweise gibt es ein Problem mit dem Browsercache.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller mikewordpress0

    (@mikewordpress0)

    Hallo,

    Werkzeuge > Websitezustand > Info einen Bericht zur Website. >> Dieser tut es leider überhaupt nicht. Diverse Browser, privat mode, vom Handy… überall die Meldung: Ergebnisse werden geladen.

    Health Check & Troubleshooting läuft jetzt: mal gucken was passiert.

    @pixolin: Wie kann denn das Frontend-Theme mit dem Admin-Backend interagieren? Das dürfte IMHO nicht der Fall sein. Ich will es nicht ausschließen, aber dann ist die Software nicht sauber modular geschrieben.

    @hage In der Standard-Ansicht sollte doch trotzdem was passieren, wenn man den Button drückt, oder? Ich kann nciht mal neue User anlegen.

    Meld mich wieder. Danke erstmal.

    Thread-Ersteller mikewordpress0

    (@mikewordpress0)

    Im Problem-Modus kann ich zunächst mal wieder Kennwörter generieren und vergeben und ich bin nun einzeln durch die Plugins gehoppelt und hab sie durchprobiert.
    The winner is: WP Super FAQ von äääh,

    Version: 0.5.6
    Autor: rfrankel
    Zuletzt aktualisiert: vor 9 Jahren
    Erforderliche WordPress-Version: 3.1 oder höher
    Kompatibel bis zu: 3.3.2

    naja nun wundert mich nichts mehr. War eigentlich ein nettes Plugin.

    Damit ist das Problem gelöst. Vielen Dank für Eure Unterstützung.

    Moderator Hans-Gerd Gerhards

    (@hage)

    freut mich 🙂

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Das Thema „Benutzerverwaltung – Kein Kennwortfeld vorhanden“ ist für neue Antworten geschlossen.