Support » Allgemeine Fragen » Bestimmte Fonts werden übeschrieben

  • Moin an alle miteinander,

    es geht um die Studivereinsseite, bei der ich gerade Admin bin.
    Problem: Open Sans und Quicksand werden beim Aufrufen der Seite als Sans Serif angezeigt.

    Bisherige Versuche:
    1. Im Customizer die Fonts nochmal neu einstellen und veröffentlichen. (die Fonts werden in der Vorschau richtig dargestellt.
    2. Es geht wirklich selektiv nur um Open Sans und Quicksand, wenn ich andere Fonts einstelle (z.B.Open Sans Condensed), werden diese korrekt dargestellt.
    3. Ich habe die installierten Plugins einzeln deaktiviert, um zu sehen ob es an einem davon liegt, wenn dann müsste es ein Theme abhängiges Problem sein
    4.

    body, .gmap-marker-wrap {
    font-family: Open Sans; //diese deaktivieren
    font-weight: 400;
    letter-spacing: 0.0em;
    line-height: 1.8;
    font-size: 16px;
    }

    wenn ich im Browser Editor die font-family manuell deaktiviere wird der Fehler behoben (Sans Serif wird wieder zu Open Sans)

    MfG Nxtdd

    • Dieses Thema wurde geändert vor 4 Monaten, 2 Wochen von nxtdd.
    • Dieses Thema wurde geändert vor 4 Monaten, 2 Wochen von nxtdd.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Die Fonts sind falsch eingebunden.

    Wenn du in die Konsole der Webentwickler-Tools deines Browser schaust, werden Fehlermeldungen angezeigt wie z.B.

    downloadable font: download failed (font-family: "Quicksand" style:normal weight:400 stretch:100 src index:0): status=2147746065 
    source: https://a****n.de/mnt/web502/b3/28/510648028/htdocs/wordpress/wp-content/fonts/quicksand/6xK-dSZaM9iE8KbpRA_LJ3z8mH9BOJvgkP8o58a-xDwxUD22FA.woff

    d.h. es wird unter wp-content/fonts/ gesucht.

    Die DSGVO gibt vor, dass ohne ausdrückliche Zustimmung persönliche Daten nicht an Dritte weitergegeben werden dürfen – das gilt sogar für die IP-Adresse, die z.B. beim Aufruf von Google Webfonts an Google übermittelt würde. Es ist gut möglich, dass hier ein Plugin im Einsatz ist, das die Fonts zwischenspeichert, um sie vom eigenen Webserver anzubieten. Ohne einen Bericht zur Website kann ich das nicht abschließend beurteilen.

    Thread-Starter nxtdd

    (@nxtdd)

    @pixolin
    Vielen Dank für die schnelle Antwort.
    Ich habe jetzt nochmal alle Plugins durchgecheckt, anscheinend löst Insight Core den Fehler aus, welches allerdings für das Theme benötigt wird.
    Es erklärt sich mir allerdings trotzdem nicht, warum nur diese zwei Fonts vom Fehler betroffen sind.

    Das Plugin kenne ich nicht. Ich kann dir da leider nicht weiterhelfen.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)