Support » WooCommerce » Bewertungssterne -> Anzeige/Code Fehler bzw Bug

  • Guten Morgen!

    Nach vielen Googlen und ausprobieren stoße ich mittlerweile auf meine Grenzen und hoffe dass Ihr mir weiter helfen könnt mein Problem einzugrenzen oder es gar zu lösen.

    Kurze Hardfacts worum es geht etc.:

    Ich verwende ein gekauftes Theme (Opstore Pro) und Woocommerce Plugins.
    Ich habe mittlerweile mit dem Support von meinem Theme geschrieben und er meinte das Problem liegt bei Woocommerce bzw. an einem Anzeigefehler.

    Der Woocommerce Support war leider nicht besonders hilfreich(reine Zeitverschwendung).

    Um das Problem einzugrenzen habe ich bereits ein Standard Theme von WordPress verwendet, kommt jedoch der gleiche Fehler.

    Mein Problem bzw Anzeigefehler ist worauf ich drauf gekommen bin ist: dass meine Bewertungssterne bei meinem Shop/Produkte nicht richtig angezeigt werden bzw. verschoben sind quasi wie ein Bug (siehe Foto). (habe meine Website mit Microsoft Edge geöffnet gehabt) https://share-your-photo.com/7a7eaf4e17

    Ich bin aber jedoch draufgekommen wenn ich meine Website mit dem Internet Explorer öffne funktionieren die Bewertungssterne 1A. (siehe Foto)
    https://share-your-photo.com/9a395c8268

    Was mich irgendwie stutzig macht ist dass wenn ich die Quellcodes untersuche sowohl von Edge als auch vom Inet Explorer dann ist beim Edge ein ::before…..beim Inet Explorer jedoch nicht?! Ob es daran liegt kann ich leider nicht 100% sagen, da meine Programmier Kenntnisse bei diesem Punkt nicht mehr ausreichen. (siehe Foto/Quellcode von Edge)
    https://share-your-photo.com/38c2905e35

    Ich hoffe Ihr könnt mir bei dem Problem helfen.
    Hier nochmal der Link von meiner „Problem“Website: https://3ddruck-shop.at/shop/

    Danke schon mal im vorraus.
    Lg,

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Hallo,
    nur zur Info: auch beim Chrome wird das etwas versetzt angezeigt.
    Teste doch mal bitte unter Design > Customizer > Zusätzliches CSS:

    .woocommerce .star-rating span::before {
        margin-left: -5px!important;
    }

    Das ist allerdings nur eine Notlösung und ob das immer funktioniert, kann ich nicht sagen.
    wir können dir bei gekauften Themes oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler vom Theme wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.
    Viele Grüße
    Hans-Gerd

    Danke für die schnelle Antwort!

    Der Befehl bewirkt zwar eine optische Verschönerung aber löst eben nicht das Problem.

    Ich werde währenddessen auch mit dem Support von dem Theme schreiben.

    Falls noch jemand Ideen oder Vorschläge hat würde ich mich drüber freuen.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)