Support » Allgemeine Fragen » Bild erhält via Media-Upload Grauschleier

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Edi

    (@psychosopher)

    Ich sehe da keinen Unterschied… Und einen Grauschleier schon gar nicht.

    Thread-Ersteller princess8213

    (@princess8213)

    Sehr spannend.. und hier? So sehe ich den Unterschied (Desktop-Screenshot) Links ist bei mir der obere Link, via Media-Upload im Wordresse und rechts der direkte Upload via FTP.

    http://www.princess.ch/One-Pot-Pasta-Vergleich.jpg

    Dann scheint wohl Safari (gerade noch getestet), die Bilder richtig darzustellen. Das im Vergleichbild erwähnte Phänomen ist aus Chrome. Und zwei versch. Upload-Methoden desselben Bildes. Übrigens mit sRGB aus Photoshop für Web speichern exportiert.

    Kann ich weder im Firefox noch in Chrome bestätigen. Beide Links oben zeigen bei mir ein identisches Bild. Kein Grauschleier. (Im dritten Bild sehe ich den Unterschied natürlich auch.)

    Auf welchem Betriebssystem bist Du denn? Mit Versionssnummer bitte!

    Gruß, Torsten

    Thread-Ersteller princess8213

    (@princess8213)

    Mittlerweile wird es hier echt absurd. Weitere Testergebnisse:

    – Chrome auf verschiedenen WordPress-Installationen 1x grau (gleiche WordPress-Version), 2x normal (1x altes WordPress, 1x aktuell / aber auch 1 anderer Hoster, Rest derselbe)
    – Plugins abgeglichen, überall dieselben Übereinstimmungen bzw. keine Unterschiede zu der Installation, wo es geht
    – Auf Mac / Firefox hochgeladen und im Mac / Chrome (wo es vorher den Unterschied gab) angeschaut, NICHTS mehr mit Grauschleier

    Alles extrem absurd hier. Ich glaub ich gebe auf.

    Auf iPhone und iPad keine Unterschiede. Mein Mac hat OS 10.10.

    Hallo princess8213,

    bei den im ersten Beitrag gezeigten Bildern kann ich auch keinen Unterschied feststellen. Allerdings fiel mir spontan ein, dass beim aktuellen Standard-Theme Twentyfifteen Beitragsbilder beim Überfahren mit der Maus mit mehr Transparenz angezeigt werden, was man auch als Graustich interpretieren könnte.

    Das Cascading Style Sheet hat dazu folgende Regel:

    a.post-thumbnail:hover, a.post-thumbnail:focus {
      opacity: 0.85;
    }

    Schau Dir doch mal in den Developer Tools an, ob Bild, umgebendes – oder <div>-Tag bei :hover eine entsprechende Regel hat. Alternativ könntest Du natürlich auch einfach mal kurzfristig das Theme wechseln, um CSS als Ursache auszuschließen.

    Thread-Ersteller princess8213

    (@princess8213)

    Danke dir Bego Mario.. aber CSS würde ich schon ausschliessen, da die JPG ja oben direkt aufgerufen werden. Zudem habe ich es in versch. Themes getestet. Ich habe mittlerweile einfach aufgegeben. Und die Bilder im Firefox hochgeladen, dann sehen sie nachher auch im Chrome richtig aus. Sehr, sehr absurd, wie gesagt.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Bild erhält via Media-Upload Grauschleier“ ist für neue Antworten geschlossen.