Support » Allgemeine Fragen » Bildbeschriftung (ALT-TEXT) von Mediathek wird nicht aktualisiert

  • proqd69

    (@proqd69)


    Hallo liebe Gemeinde.

    Mir ist aufgefallen, dass Aktualisierungen von Bildbeschriftungen in der Mediathek ( also des Alternativen Textes ) auf der Ausgabeseite nicht angezeigt werden.
    Nachdem ich also einen ALT-TEXT eines Bildes ändere, wird dieser auch nach dem Löschen des WP Cache und des Browser Cache nicht angezeigt.
    Beim Untersuchen des Bildes im Browserquelltext, wird der alt-tag korrekt ausgeschrieben.

    Das verstehe ich einfach nicht. Finde auch den Fehler nicht!

    Habt ihr eine Idee?

    Note: Wenn ich das Bild lösche und es neu einfüge, funktioniert es. Die Bilder werden via DIVI Bilder eingefügt.

    • Dieses Thema wurde geändert vor 7 Monaten von proqd69.
Ansicht von 1 Antwort (von insgesamt 1)
  • Hallo,
    wenn du dann noch die URL oben einträgst, dann können wir uns das auch ansehen und dir sicher besser helfen. Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.
    Aber vielleicht noch der Hinweis: Wenn du in der Mediathek einen alternativen Text eingibst und diesen Text dann in den Eigenschaften des eingefügten Bildes beim Beitrag unter „Alternativer Text“ änderst, dann wird der alternative Text vom Beitrag angezeigt.
    Viele Grüße
    Hans-Gerd

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Bildbeschriftung (ALT-TEXT) von Mediathek wird nicht aktualisiert“ ist für neue Antworten geschlossen.