• Seit Stunden versuche ich das Problem selber zu lösen, aber ich komme einfach nicht weiter. Ich habe schon das englische Supportforum für Nextgen durchstöbert habe nicht wirklich was gefunden.

    Hier mein Problem:
    Ich habe viele Galerien mit Nextgen erstellt und mit Seiten verlinkt. Die meisten Galerien werden so angezeigt wie es sein sollte, aber es gibt Galerien, die werden einfach nicht angezeigt. Ich habe mir den Quellcode der entsprechenden Seite angeschaut und festgestellt, dass da die Links zu den Bildern sind, aber sie werden einfach nicht angezeigt.

    Hier ein Link zu meinem Problem: http://arsenie.net/photos/session-rumadai/

    Kann mir jemand bitte helfen?

Ansicht von 4 Antworten – 1 bis 4 (von insgesamt 4)
  • Wenn du dir das mal firebug anschaust, wirst du sehen das die öffnenden a Tags nicht sauber geschlossen sind und daher das img tag nicht erkannt wird.

    <a class="highslide img_1" href="http://arsenie.net/wp-content/gallery/rumadai/02.jpg" title="Photographer: Zoltan Lorencz<br />
    http://zoltanlorencz.ro/”   onclick=”return hs.expand(this)”><br />
    								<img title="Arsenium" alt="Arsenium" src="http://arsenie.net/wp-content/gallery/rumadai/thumbs/thumbs_02.jpg" width="100" height="75" /><br />
    							</a>

    Gruß
    Frank

    Ah. Im Code und beim Einfügen konnte ich die nicht sehen, erst jetzt in der Ansicht des Beitrags. Bei onclick und beim schliessenden “ des Title Tags sind das irgendwelche typografischen “ statt den einfachen Ascii „.

    Frank

    Thread-Starter Manuleein

    (@manuleein)

    Vielen Dank für den Hinweis!! 🙂

    Der Fehler lag darin, dass ich http:// in die Beschreibung eingefügt hatte. Sollte ein Hinweis zur Webseite des Fotografens sein. Anscheinend will das NextGen nicht. Nach dem ich dies entfernt habe, wurden mir die Bilder wieder richtig angezeigt 😀

    Keine Ursache,

    schön das es nun funktioniert.

    Gruß
    Frank

Ansicht von 4 Antworten – 1 bis 4 (von insgesamt 4)
  • Das Thema „Bilder aus Nextgen Galerie werden nicht angezeigt“ ist für neue Antworten geschlossen.