Support » Allgemeine Fragen » Bilder erscheinen nicht in der Live-Ansicht

  • Gelöst dana1111

    (@dana1111)


    Hallo liebe Community,

    ich habe meine Webseite kürzlich komplett aktualisiert. Jetzt gibt es das Problem, dass einige der Bilder, die ich im Backend sehe (erstellt mit Elementor-Bildergalerie) in der Live-Ansicht nicht sichtbar sind. Die Webseite ist in drei Sprachen verfügbar und auf der englischen (https://www.vonhohenseeimmobilien.de/en/business-areas/) und dänischen (https://www.vonhohenseeimmobilien.de/da/forretningsomrader/) Seite fehlen die Bildergalerien, auf der deutschen (https://www.vonhohenseeimmobilien.de/geschaeftsbereiche/) sind sie zu sehen.

    Ich habe bereits die Bilder neu hochgeladen und eingesetzt und in der backend-Einstellung ist alles korrekt, nur leider nicht live.

    Woran mag das liegen?

    Hier mein Bericht:

    
    ### wp-core ###
    
    version: 5.9.3
    site_language: de_DE
    user_language: de_DE
    timezone: +01:00
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: undefined
    environment_type: production
    user_count: 3
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/customer/www/vonhohenseeimmobilien.de/public_html
    wordpress_size: 812,15 MB (851601208 bytes)
    uploads_path: /home/customer/www/vonhohenseeimmobilien.de/public_html/wp-content/uploads
    uploads_size: 164,47 MB (172456328 bytes)
    themes_path: /home/customer/www/vonhohenseeimmobilien.de/public_html/wp-content/themes
    themes_size: 16,88 MB (17698517 bytes)
    plugins_path: /home/customer/www/vonhohenseeimmobilien.de/public_html/wp-content/plugins
    plugins_size: 108,54 MB (113812103 bytes)
    database_size: 29,37 MB (30793808 bytes)
    total_size: 1,10 GB (1186361964 bytes)
    
    ### wp-active-theme ###
    
    name: Sydney (sydney)
    version: 2.03
    author: aThemes
    author_website: https://athemes.com
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, title-tag, post-thumbnails, menus, html5, post-formats, custom-background, align-wide, block-templates, custom-header, infinite-scroll, widgets
    theme_path: /home/customer/www/vonhohenseeimmobilien.de/public_html/wp-content/themes/sydney
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (8) ###
    
    Sydney Child: version: 1.0.0.1526736724, author: Dana, Automatische Aktualisierungen deaktiviert
    Twenty Fifteen: version: 1.9, author: dem WordPress-Team (latest version: 3.1), Automatische Aktualisierungen deaktiviert
    Twenty Nineteen: version: 1.0, author: dem WordPress-Team (latest version: 2.2), Automatische Aktualisierungen deaktiviert
    Twenty Seventeen: version: 1.4, author: dem WordPress-Team (latest version: 2.9), Automatische Aktualisierungen deaktiviert
    Twenty Sixteen: version: 1.4, author: dem WordPress-Team (latest version: 2.6), Automatische Aktualisierungen deaktiviert
    Twenty Twenty: version: 1.0, author: WordPress-Team (latest version: 1.9), Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.1, author: WordPress-Team (latest version: 1.5), Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.0, author: WordPress-Team (latest version: 1.1), Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (12) ###
    
    Better Search Replace: version: 1.4, author: Delicious Brains, Automatische Aktualisierungen deaktiviert
    Classic Editor: version: 1.6.2, author: WordPress Contributors, Automatische Aktualisierungen deaktiviert
    Contact Form 7: version: 5.5.6, author: Takayuki Miyoshi, Automatische Aktualisierungen deaktiviert
    Customizer Export/Import: version: 0.9.4, author: The Beaver Builder Team, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.5.6, author: Elementor.com (latest version: 3.6.4), Automatische Aktualisierungen deaktiviert
    Jetpack: version: 10.8, author: Automattic, Automatische Aktualisierungen deaktiviert
    Loginizer: version: 1.7.0, author: Softaculous, Automatische Aktualisierungen deaktiviert
    Maintenance: version: 4.05, author: WebFactory Ltd, Automatische Aktualisierungen deaktiviert
    PHP Compatibility Checker: version: 1.5.2, author: WP Engine, Automatische Aktualisierungen deaktiviert
    Polylang: version: 3.2.1, author: WP SYNTEX, Automatische Aktualisierungen deaktiviert
    Simple Lightbox: version: 2.8.1, author: Archetyped, Automatische Aktualisierungen deaktiviert
    UpdraftPlus - Backup/Restore: version: 1.22.11, author: UpdraftPlus.Com, DavidAnderson, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (4) ###
    
    Akismet Anti-Spam: version: 4.2.2, author: Automattic, Automatische Aktualisierungen deaktiviert
    CF7 Customizer: version: 1.2.2, author: WPCouple(Ahmad Awais & Maedah Batool), Automatische Aktualisierungen deaktiviert
    PopBox For Elementor: version: 1.0.7, author: Zulfikar Nore, Automatische Aktualisierungen deaktiviert
    TranslatePress - Multilingual: version: 2.2.4, author: Cozmoslabs, Razvan Mocanu, Madalin Ungureanu, Cristophor Hurduban (latest version: 2.2.5), Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 256M
    upload_max_filesize: 256M
    max_effective_size: 256 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 3.12.18-clouder0 x86_64
    httpd_software: Apache
    php_version: 7.4.28 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 3000
    time_limit: 120
    memory_limit: 768M
    max_input_time: 120
    upload_max_filesize: 256M
    php_post_max_size: 256M
    curl_version: 7.66.0 OpenSSL/1.1.1n-fips
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.32-35-log
    client_version: mysqlnd 7.4.28
    max_allowed_packet: 33554432
    max_connections: 500
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/customer/www/vonhohenseeimmobilien.de/public_html/wp-content
    WP_PLUGIN_DIR: /home/customer/www/vonhohenseeimmobilien.de/public_html/wp-content/plugins
    WP_MEMORY_LIMIT: 128M
    WP_MAX_MEMORY_LIMIT: 768M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### jetpack ###
    
    site_id: 144632592
    ssl_cert: No
    time_diff: undefined
    version_option: 10.8:1649394731
    old_version: 8.0.1:1622709703
    public: Public
    master_user: #1 TASOHO
    current_user: #1 TASOHO
    tokens_set: Blog User
    blog_token: XNl!UMlt1W$f3pVCZxRFb^rJ!KHMIe*j
    user_token: 0YoWAlHZXLY3wu(nrUiKRFw161ZS%*Cp
    version: 10.8
    jp_plugin_dir: /home/customer/www/vonhohenseeimmobilien.de/public_html/wp-content/plugins/jetpack/
    plan: free
    protect_header: {"trusted_header":"REMOTE_ADDR","segments":1,"reverse":false}
    full_sync: {"started":"Thu, 01 Jan 1970 00:00:00 +0000","finished":"Thu, 01 Jan 1970 00:00:00 +0000","progress":[],"config":[]}
    sync_size: undefined
    sync_lag: 0 seconds
    full_sync_size: undefined
    full_sync_lag: 0 seconds
    idc_urls: {"home":"https:\/\/www.vonhohenseeimmobilien.de","siteurl":"https:\/\/www.vonhohenseeimmobilien.de","WP_HOME":"","WP_SITEURL":""}
    idc_error_option: false
    idc_optin: true
    cxn_tests: All Pass.
    
    ### pll_options ###
    
    browser: 1
    rewrite: 1
    hide_default: 1
    force_lang: 1
    redirect_lang: 0
    media_support: 1
    sync: 0
    post_types: 0
    taxonomies: 0
    domains: 0
    version: 3.2.1
    default_lang: de
    primary: de => 2 | en => 22 | da => 23
    previous_version: 3.2
    
    ### pll_language_de ###
    
    term_id: 6
    name: Deutsch
    slug: de
    term_group: 0
    term_taxonomy_id: 6
    count: 11
    tl_term_id: 7
    tl_term_taxonomy_id: 7
    tl_count: 1
    locale: de_DE_formal
    is_rtl: 0
    w3c: de-DE
    facebook: de_DE
    home_url: https://www.vonhohenseeimmobilien.de/
    search_url: https://www.vonhohenseeimmobilien.de/
    mo_id: 839
    page_on_front: 60
    page_for_posts: 0
    flag_code: de
    flag_url: https://www.vonhohenseeimmobilien.de/wp-content/plugins/polylang/flags/de.png
    custom_flag_url: 0
    
    ### pll_language_en ###
    
    term_id: 9
    name: English
    slug: en
    term_group: 1
    term_taxonomy_id: 9
    count: 7
    tl_term_id: 10
    tl_term_taxonomy_id: 10
    tl_count: 1
    locale: en_GB
    is_rtl: 0
    w3c: en-GB
    facebook: en_GB
    home_url: https://www.vonhohenseeimmobilien.de/en/home-2/
    search_url: https://www.vonhohenseeimmobilien.de/en/
    mo_id: 840
    page_on_front: 851
    page_for_posts: 0
    flag_code: gb
    flag_url: https://www.vonhohenseeimmobilien.de/wp-content/plugins/polylang/flags/gb.png
    custom_flag_url: 0
    
    ### pll_language_da ###
    
    term_id: 13
    name: Dansk
    slug: da
    term_group: 2
    term_taxonomy_id: 13
    count: 7
    tl_term_id: 14
    tl_term_taxonomy_id: 14
    tl_count: 1
    locale: da_DK
    is_rtl: 0
    w3c: da-DK
    facebook: da_DK
    home_url: https://www.vonhohenseeimmobilien.de/da/home-3/
    search_url: https://www.vonhohenseeimmobilien.de/da/
    mo_id: 841
    page_on_front: 862
    page_for_posts: 0
    flag_code: dk
    flag_url: https://www.vonhohenseeimmobilien.de/wp-content/plugins/polylang/flags/dk.png
    custom_flag_url: 0
    
    ### pll_warnings ###
    
    post-no-lang: post => 1 | attachment => 663 , 639 , 635 , 633 , 632
    wpml: 
    	jetpack: /home/customer/www/vonhohenseeimmobilien.de/public_html/wp-content/plugins/jetpack/wpml-config.xml
    	sydney: /home/customer/www/vonhohenseeimmobilien.de/public_html/wp-content/themes/sydney/wpml-config.xml
    
    

    Falls mir jemand weiterhelfen könnte, wäre das toll.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,
    im Bericht ist mir lediglich aufgefallen, dass du Jetpack aktiviert hast. Das Plugin ist nicht datenschutzkonform und sollte nicht verwendet werden.

    Ich setze Elementor nicht ein, weil ich fast ausschließlich mit dem Block-Editor arbeite und kann dir dementsprechend bezogen auf Elementor nicht helfen.
    Vermutlich hast du in der Facebook-Gruppe Elementor Deutsch bessere Erfolgsaussichten. Oder du wendest dich direkt an die Entwickler im Support-Forum.

    Ich habe mal kurz recherchiert: Das genannte Problem ist hier und da schon mal genannt worden, siehe z. B. hier .

    Die Deaktivierung der Medienübersetzung könnte evtl. das Problem beheben.

    Viele Grüße
    Hans-Gerd

    Thread-Starter dana1111

    (@dana1111)

    Guten Abend Hans-Gerd,

    der Wahnsinn. Das war das Problem. Die Bilder sind sichtbar.
    Tausend Dank (auch für den Hinweis von Jetpack) und schönen Abend noch.

    Dajana

    Hallo,
    super – freut mich. Danke für die Rückmeldung.

    Denkst du bitte beim nächsten Mal daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Gelöst
    Die Option findest du rechts in der Sidebar. Das habe ich jetzt schon gemacht.

    Viele Grüße
    Hans-Gerd

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Bilder erscheinen nicht in der Live-Ansicht“ ist für neue Antworten geschlossen.