Support » Allgemeine Fragen » Bilder hochladen in der Mediathek

  • Gelöst Christoph_WP

    (@christoph_wp)


    Hallo und guten Tag!

    Kann mir bitte jemand folgendes Problem lösen:
    Bilder (jpg) werden laut Prozentskala hochgeladen; anschließend erscheint ein Fenster mit der Meldung „HTTP-Fehler“.
    Auch über das Plugin „NextGEN Gallery“ lassen sich die Bilder anschließend nicht auflisten.

    Über FTP sind die Bilder von NextGen im Gallery/probebilder/thumbs sichtbar.
    Im WP-Themes-Ordner ist das Bild header.jpg (Original des Themas) vorhanden.
    Über Design/Header soll man das Header-Bild tauschen; Menüpunkt „Neues Bild hinzufügen“ angeklickt – das neu erscheinende Fenster rödelt sich tot. Es wird nichts angezeigt.

    Für jede Hilfe dankbar
    verbleibe ich mit freundlichen Grüßen aus Berlin
    Christoph

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Ich würde zuerst einmal unter Dashboard > Aktualisierung die aktuell verwendete WordPress-Version erneut aktualisieren. Viellicht ist beim letzten Update eine Datei nicht richtig hochgeladen worden.

    Danach würde ich versuchen, den Fehler weiter einzugrenzen, indem alle Plugins (einschließlich NextGen Gallery) vorübergehend deaktiviert und anschließend nach und nach wieder aktiviert werden. Dazwischen natürlich immer versuchen, ein garantiert unproblematisches Bild hochzuladen.

    Wenn du damit den Fehler immer noch nicht eingrenzen konntest, solltest du einen Blick in der Server-Logs werfen und auch das TMP-Verzeichnis prüfen. Es könnte auch einfach sein, dass Imagemagick oder GD auf dem Server nicht funktionieren, wie sie sollen.

    Danke für den Ratschlag.
    Habe ich genauso gemacht und hat danach wieder alles funktioniert.

    Danke noch einmal für die schnelle Hilfe.

    Gruß aus Berlin
    Christoph

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Bilder hochladen in der Mediathek“ ist für neue Antworten geschlossen.