• Gelöst menslo

    (@menslo)


    Hallo zusammen,
    es ist mir nicht mehr möglich, über das Backend Medien hochzuladen.

    Wenn ich über den WordPress Uploader die Medien hochladen möchte (Bild, 1.9MB) erscheint die Meldung
    Die Verarbeitung des Bildes ist fehlgeschlagen. Der Server ist möglicherweise ausgelastet oder hat nicht genügend Ressourcen zur Verfügung. Eventuell hilft es, wenn du ein kleineres Bild hochlädst. Die vorgeschlagene Maximalgröße ist 2500 Pixel.

    Wenn ich den Browser Uploader nutze, erscheint die Meldung
    Es gab einen kritischen Fehler auf deiner Website. Bitte überprüfe den Posteingang deiner Website-Administrator-E-Mail-Adresse für weitere Anweisungen.

    Eine Mail wird jedoch nicht versandt. Ich kann auch weiterhin ganz normal auf das Backend zugreifen und die Homepage ist auch erreichbar. Was kann ich tun?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten – 1 bis 7 (von insgesamt 7)
  • Hallo,
    das Problem ist hier schon häufiger diskutiert worden. Hier zunächst mal ein Link auf einen älteren Beitrag oder hier, in dem das Problem auch diskutiert wurde. Ansonsten kannst du oben in der Suche auch mal Bild upload eingeben und du erhältst dann viele Treffer dazu.

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Bezogen auf das Problem, dass die Mail nicht versendet wird, findest du möglicherweise z. B. in diesem Beitrag eine Lösung.
    Viele Grüße
    Hans-Gerd

    Thread-Starter menslo

    (@menslo)

    Vielen Dank für die schnelle Rückmeldung, ich suche mich mal noch ein wenig durch. Hier der Bericht

    
    ### wp-core ###
    
    version: 5.7
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /kunden/561431_60318/webseiten/wordpress
    wordpress_size: 52,41 MB (54951766 bytes)
    uploads_path: /kunden/561431_60318/webseiten/wordpress/wp-content/uploads
    uploads_size: 43,26 MB (45365118 bytes)
    themes_path: /kunden/561431_60318/webseiten/wordpress/wp-content/themes
    themes_size: 5,29 MB (5544956 bytes)
    plugins_path: /kunden/561431_60318/webseiten/wordpress/wp-content/plugins
    plugins_size: 40,95 MB (42935557 bytes)
    database_size: 4,15 MB (4348891 bytes)
    total_size: 146,05 MB (153146288 bytes)
    
    ### wp-active-theme ###
    
    name: Activello (activello)
    version: 1.4.3
    author: Colorlib
    author_website: http://colorlib.com
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, post-thumbnails, menus, post-formats, custom-background, html5, custom-logo, title-tag, infinite-scroll, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, widgets
    theme_path: /kunden/561431_60318/webseiten/wordpress/wp-content/themes/activello
    auto_update: Deaktiviert
    
    ### wp-plugins-active (11) ###
    
    Antispam Bee: version: 2.9.4, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    Autoptimize: version: 2.8.1, author: Frank Goossens (futtta), Automatische Aktualisierungen deaktiviert
    BackWPup: version: 3.8.0, author: Inpsyde GmbH, Automatische Aktualisierungen deaktiviert
    Contact Form 7: version: 5.4, author: Takayuki Miyoshi, Automatische Aktualisierungen deaktiviert
    Easy WP SMTP: version: 1.4.6, author: wpecommerce, alexanderfoxc, Automatische Aktualisierungen deaktiviert
    GDPR Cookie Consent Banner: version: 2.3.15, author: termly, Automatische Aktualisierungen deaktiviert
    Google Analytics for WordPress by MonsterInsights: version: 7.16.2, author: MonsterInsights, Automatische Aktualisierungen deaktiviert
    Google Analytics Opt-Out (DSGVO / GDPR): version: 1.5, author: Schweizer Solutions GmbH, Automatische Aktualisierungen deaktiviert
    WordPress Importer: version: 0.7, author: wordpressdotorg, Automatische Aktualisierungen deaktiviert
    WP Fastest Cache: version: 0.9.1.5, author: Emre Vona, Automatische Aktualisierungen deaktiviert
    Yoast SEO: version: 15.9.1, author: Team Yoast (latest version: 15.9.2), Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 256M
    upload_max_filesize: 256M
    max_effective_size: 256 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.25
    
    ### wp-server ###
    
    server_architecture: Linux 3.18.117-pvops-xen-x64 x86_64
    httpd_software: Apache
    php_version: 7.2.34
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 300
    memory_limit: 100M
    admin_memory_limit: 256M
    max_input_time: -1
    upload_max_filesize: 256M
    php_post_max_size: 256M
    curl_version: 7.55.1 OpenSSL/1.0.2l
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.6.19-67.0-log
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    
    ### wp-constants ###
    
    WP_HOME: https://www.wilalila.com
    WP_SITEURL: https://www.wilalila.com
    WP_CONTENT_DIR: /kunden/561431_60318/webseiten/wordpress/wp-content
    WP_PLUGIN_DIR: /kunden/561431_60318/webseiten/wordpress/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    • Diese Antwort wurde geändert vor 3 Jahren, 4 Monaten von Hans-Gerd Gerhards. Grund: Bitte den Code immer als "Code" formatieren

    Hallo,
    es könnte evtl. auch sein, dass das Problem durch einen Konflikt zwischen Plugins verursacht wird.
    Du kannst ja mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty oder Twenty Twenty-One aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung eines Plugins, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise ein Plugin finden, dass das Problem verursacht. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu bitte auch mal die Informationen in dem Beitrag zu Health Check durch.
    Viele Grüße
    Hans-Gerd

    Die Bilder werden beim Upload pixelweise eingelesen. Dabei entscheidet die tatsächliche Abmessung des Fotos in Pixeln, wieviel Arbeitsspeicher verbraucht wird. Das bekommst du ja auch in der Fehlermeldung mitgeteilt:

    … oder hat nicht genügend Ressourcen zur Verfügung. Eventuell hilft es, wenn du ein kleineres Bild hochlädst.

    Ein memory_limit: 100M ist da eher knapp bemessen. Schau mal, ob du das in den Einstellungen im Kundenmenü des Webhosters hochsetzen kannst.

    Das Dateivolumen (1.9 Megabyte) ist bei der Skalierung unerheblich.

    Thread-Starter menslo

    (@menslo)

    Habe es mal mit einem Bild mit kleineren Abmessungen probiert, das funktioniert. Es schein also tatsächlich der Arbeitsspeicher zu sein, Danke für den Hinweis.

    Hallo,
    denkst du bitte daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Viele Grüße
    Hans-Gerd

    Thread-Starter menslo

    (@menslo)

    Ja, Verzeihung 🙂

Ansicht von 7 Antworten – 1 bis 7 (von insgesamt 7)
  • Das Thema „Bilder Upload nicht möglich“ ist für neue Antworten geschlossen.