Support » Allgemeine Fragen » Bilder weg nach Update zu WordPress 4.3.1

  • Nach dem Update zu WordPress 4.3.1, sind die Bilder verschwunden, also es sind nur noch kleine blaue Kästchen mit Fragezeichen zu sehen. Auch die pdf Datei ist nicht mehr zugänglich.
    Was kann ich machen. Bin absoluter WordPress-Laie 😉

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Wie hast du denn die Aktualisierung vorgenommen?

    Thread-Starter Ria

    (@riri28)

    ich habe einfach den Button Aktualisieren gedrückt, vorher ein Backup gemacht. Habe nicht das manuelle Update gemacht.

    Das ist ungewöhnlich. Hast Du mal mit einem FTP-Programm geschaut, ob die Bilder noch im Verzeichnis wp-content/uploads liegen? Was zeigt die Mediathek an? Hast Du Cache-Plugins installiert?

    Thread-Starter Ria

    (@riri28)

    Vielen Dank für deine Antworten. Ich habe praktisch kein Vorwissen.
    Ich weiß nicht, was ein FTP-Programm ist und wo diese Ordner liegen ;-(. Wenn ich auf der Seite auf Einstellungen Medien gehe, zeigt er den Ordner wp-content/uploads als Pfad an
    Die Mediathek zeigt die gleichen blauen Bilder mit Fragezeichen an. http://www.einmaligsein.com
    Was sind Cache Plugins? Ich habe mal alle Plugins deaktiviert und nach und nach wieder ein – das hat aber keine Änderung gebracht.

    Ziemlich merkwürdig. Beim Direktaufruf wird das Bild gezeigt oder man wird auf google.ch geleitet. Schräg.

    Mal den Hoster-Support gefragt?

    Gruß, Torsten

    quergefragt:
    nutzt du akut oder hast du je dieses Plugin genutzt
    https://wordpress.org/plugins/imaguard/

    Dashboard => Plugins da könnt es drin stehen, wenn es da ist

    hier gibts eine Umleitung zur Google Suche, wenn man ein „Bild “ anklickt, aber keine Umleitung, wenn ich einen error 404 erzeuge…

    Thread-Starter Ria

    (@riri28)

    Danke für eure Rückmeldungen.
    Hallo Torsten, habe den Hoster Support noch nicht gefragt…dachte es hängt direkt mit dem Update zusammen.
    Hallo Monika, ich habe dieses Plugin nicht installiert.

    Irgendwo habe ich mal was von Zugriffsrechten mit 777 oder so gefunden, aber ich habe keine Ahnung, wie und wo man das verändert oder ob das Sinn macht.

    Irgendwo habe ich mal was von Zugriffsrechten mit 777 oder so gefunden, aber ich habe keine Ahnung, wie und wo man das verändert oder ob das Sinn macht.

    Kurz: man ändert seine Zugriffsrechte nicht auf 777. Ist ungefähr so, wie wenn man einen Schlüssel stecken lässt. Von außen.

    Thread-Starter Ria

    (@riri28)

    Ja, das sehe ich auch so, kommt mir komisch vor und ich weiß ja auch nicht, ob das das Problem ist und wie man es macht 😉
    Habt ihr sonst noch Ideen?

    Edi

    (@psychosopher)

    Das Problem ist sehr merkwürdig… Es scheint mir mit dem Hosting zu tun zu haben. Da Du bei Cyon bist, kann Dir sicher geholfen werden. Die Leute sind nett und kennen sich mit WordPress aus. Ich würde also dort einmal fragen.

    Thread-Starter Ria

    (@riri28)

    habe jetzt mit Cyon Kontakt aufgenommen, die schauen es sich an. Die Bilder sind auf dem Server, so scheint es ein Problem der Einstellungen zu sein. Ich hoffe, sie finden es heraus.

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Das Thema „Bilder weg nach Update zu WordPress 4.3.1“ ist für neue Antworten geschlossen.