Support » Allgemeine Fragen » Bilder werden nicht angezeigt (2)

  • Ich habe ein ähnliches Problem bei Contabo. Bilder werden nicht angezeigt und auch nicht in die üblichen Formate konvertiert. Seit August. Das würde auch die Vermutung mit den Ordnerrechten nahelegen, das hat sich aber nicht bestätigt.
    HealthCheck:

    
    				### WordPress ###
    
    Version: 4.9.7
    Sprache: de_DE
    Permalink-Struktur: /%postname%/
    Verwendet diese Website HTTPS?: Ja
    Kann sich jeder auf dieser Website registrieren?: Nein
    Standard-Kommentarstatus: closed
    Ist dies ein Netzwerk?: Nein
    Benutzeranzahl: 3
    Kommunikation mit WordPress.org: WordPress.org ist erreichbar
    Erzeuge Loopback Requests: Der Loopback Request für deine Website wurde erfolgreich abgeschlossen.
    
    ### Größe der Installation ###
    
    Uploads-Verzeichnis: 3,87 GB
    Theme-Verzeichnis: 14,26 MB
    Plugin-Verzeichnis: 39,93 MB
    Datenbank-Größe: 32,38 MB
    Gesamtes WordPress-Verzeichnis: 3,98 GB
    Gesamtgröße der Installation: 4,01 GB
    
    ### Aktives Theme ###
    
    Name: Smartline Lite
    Version: 1.5
    Autor: ThemeZee
    Website des Autors: https://themezee.com/de/
    Parent Theme: Kein Child Theme
    Unterstützte Theme-Funktionalität: post-thumbnails, automatic-feed-links, title-tag, editor-style, custom-background, custom-logo, custom-header, woocommerce, menus, customize-selective-refresh-widgets, smartline-pro, themezee-widget-bundle, themezee-breadcrumbs, themezee-related-posts, themezee-mega-menu, infinite-scroll, widgets
    
    ### Andere Themes (10) ###
    
    Eventbrite Venue (eventbrite-venue): Version 1.3.0 von Voce Platforms
    Flat (flat): Version 1.7.11 von ThemeIsle
    Illumination (illumination): Version 1.0 von Piet Bos
    Magazine Style (magazine-style): Version 2.1 von Insertcart.com
    Parament (parament): Version 1.3 von Automattic
    Stargazer (stargazer): Version 4.0.0 von Justin Tadlock
    Travelify (travelify): Version 3.0.4 von Colorlib
    Twenty Ten (twentyten): Version 2.5 von dem WordPress-Team
    Twenty Thirteen (twentythirteen): Version 2.4 von dem WordPress-Team
    WP FlatThirteen (wp-flatthirteen): Version 1.5 von Basanta Moharana
    
    ### Aktive Plugins (21) ###
    
    Akismet Anti-Spam: Version 4.0.8 von Automattic
    Collapse-O-Matic: Version 1.7.9 von twinpictures, baden03
    Compare Ninja - Comparison Tables: Version 1.0.0 von Common Ninja
    Cookie Notice: Version 1.2.44 von dFactory
    Embed videos and respect privacy: Version 1.1 von Michael Zangl
    FancyBox for WordPress: Version 3.0.13 von Colorlib
    Fullwidth Page Templates: Version 1.0.3 von Brainstorm Force
    Health Check & Troubleshooting: Version 1.2.1 von The WordPress.org community
    Mobile Smart: Version v1.3.16 von <a href="http://www.dansmart.co.uk/">Dan Smart</a>
    Podlove Podcast Publisher: Version 2.7.9 von Podlove
    POWr Survey: Version 1.6.4 von POWr.io
    Redirection: Version 3.4 von John Godley
    Remove Comment IPs: Version 1.0.2 von Geeky Software
    Statify: Version 1.6.3 von pluginkollektiv
    Table of Contents Plus: Version 1601 von Michael Tran
    TablePress: Version 1.9 von Tobias Bäthge
    TinyMCE Advanced: Version 4.7.11 von Andrew Ozz
    WordPress Importer: Version 0.6.4 von wordpressdotorg
    WP Product Review Lite: Version 3.4.7 von ThemeIsle
    WP Twitter Feeds: Version 1.4.9 von Vivacity Infotech Pvt. Ltd.
    Yoast SEO: Version 7.9 von Team Yoast
    
    ### Inaktive Plugins (1) ###
    
    WP Review: Version 4.0.17 von MyThemesShop
    
    ### Medienhandling ###
    
    Aktiver Editor: WP_Image_Editor_Imagick
    Imagick Modul Version: 1656
    ImageMagick-Version: ImageMagick 6.7.8-9 2016-06-17 Q16 http://www.imagemagick.org
    Imagick-Resource-Limits: 
    	area: 188 GB
    	disk: -1
    	file: 12288
    	map: 188 GB
    	memory: 94 GB
    	thread: Not Available
    GD-Version: bundled (2.1.0 compatible)
    Ghostscript-Version: 9.07
    
    ### Server ###
    
    Server-Architektur: Linux 3.10.0-714.10.2.lve1.5.17.1.el7.x86_64 x86_64
    PHP-Version: 7.2.7 (Unterstützt 64bit-Werte)
    PHP SAPI: litespeed
    PHP max input variables: 1000
    PHP time limit: 300
    PHP memory limit: 256M
    Max input time: 300
    Maximale Dateigröße Upload: 128M
    PHP post max size: 128M
    cURL-Version: 7.61.0 OpenSSL/1.0.2o
    SUHOSIN installiert: Nein
    Ist die Imagick-Library verfügbar: Ja
    htaccess Regeln: Individuelle Regeln wurden zu deiner htaccess-Datei hinzugefügt.
    
    ### Datenbank ###
    
    Erweiterung: mysqli
    Server-Version: 5.5.5-10.0.34-MariaDB-cll-lve
    Client-Version: mysqlnd 5.0.12-dev - 20150407 - $Id: 38fea24f2847fa7519001be390c98ae0acafe387 $
    Datenbankpräfix: wp_
    
    ### WordPress-Konstanten ###
    
    ABSPATH: /home4/kd29314/public_html/
    WP_HOME: Nicht definiert
    WP_SITEURL: Nicht definiert
    WP_DEBUG: Deaktiviert
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG_DISPLAY: Aktiviert
    WP_DEBUG_LOG: Deaktiviert
    SCRIPT_DEBUG: Deaktiviert
    WP_CACHE: Deaktiviert
    CONCATENATE_SCRIPTS: Nicht definiert
    COMPRESS_SCRIPTS: Nicht definiert
    COMPRESS_CSS: Nicht definiert
    WP_LOCAL_DEV: Nicht definiert
    
    ### Dateisystem-Rechte ###
    
    Das Haupt-WordPress-Verzeichnis: Schreibbar
    Das Verzeichnis wp-content: Schreibbar
    Das Uploads-Verzeichnis: Schreibbar
    Das Plugin-Verzeichnis: Schreibbar
    Das Theme-Verzeichnis: Schreibbar
    

    In dem Ordner liegen die Bilder:
    /public_html/wp-content/uploads/2018/08

    Ordner hat 755 und die Bilder 644
    Besitzer und Gruppe unterscheiden sich nicht von den anderen.
    Auch der Problembehandlungsmodus von health check hat nichts gebracht.

    .htaccess

    
    text/x-generic .htaccess ( UTF-8 Unicode text )
    
    RewriteEngine On
    RewriteCond %{SERVER_PORT} !^443$
    RewriteCond %{REQUEST_URI} !^/[0-9]+\..+\.cpaneldcv$
    RewriteCond %{REQUEST_URI} !^/\.well-known/acme-challenge/[0-9a-zA-Z_-]+$
    RewriteCond %{REQUEST_URI} !^/\.well-known/pki-validation/[A-F0-9]{32}\.txt(?:\ Comodo\ DCV)?$
    RewriteRule (.*) https://%{HTTP_HOST}/$1 [R=301,L]
    
    Options -Indexes
    
    IndexOptions -FancyIndexing
    
    # BEGIN cPanel-generated php ini directives, do not edit
    # Manual editing of this file may result in unexpected behavior.
    # To make changes to this file, use the cPanel MultiPHP INI Editor (Home >> Software >> MultiPHP INI Editor)
    # For more information, read our documentation (https://go.cpanel.net/EA4ModifyINI)
    <IfModule php7_module>
       php_flag display_errors Off
       php_value max_execution_time 300
       php_value max_input_time 300
       php_value max_input_vars 1000
       php_value memory_limit 256M
       php_value session.gc_maxlifetime 1440
       php_value session.save_path "/var/cpanel/php/sessions/ea-php70"
       php_value upload_max_filesize 128M
       php_value post_max_size 128M
       php_flag zlib.output_compression Off
    </IfModule>
    # END cPanel-generated php ini directives, do not edit
    
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress
    
    <Files 403.shtml>
    order allow,deny
    allow from all
    </Files>
    
    deny from 96.44.133.34
    
    # php -- BEGIN cPanel-generated handler, do not edit
    # Legen Sie das Paket „ea-php72“ als Standardprogrammiersprache „PHP“ fest.
    <IfModule mime_module>
      AddType application/x-httpd-ea-php72___lsphp .php .php7 .phtml
    </IfModule>
    # php -- END cPanel-generated handler, do not edit
    
    

    Moderationshinweis: Wenn du nicht beim gleichen Webhoster das gleiche Webhosting-Paket abgeschlossen, die gleiche WordPress-Version, die gleichen Themes und Plugins installiert hast und die gleiche Servereinstellung nutzt, ist die Wahrscheinlichkeit groß, dass du ein anderes Problem hast. Wenn du ein anderes Problem hast, solltest du einen eigenen Thread starten und dich nicht mit einer Nachricht an einen längst gelösten Thread dranhängen, die den urspünglichen Fragesteller vermutlich auch nicht interessiert. Du erhöhst damit die Chance, dass dir jemand auf deine Frage antwortet. Ich habe deine Frage jetzt in einen neuen Thread verschoben. Grüße, Bego

    • Dieses Thema wurde geändert vor 1 Jahr, 9 Monaten von theincogtion.
    • Dieses Thema wurde geändert vor 1 Jahr, 9 Monaten von Bego Mario Garde.
    • Dieses Thema wurde geändert vor 1 Jahr, 9 Monaten von Bego Mario Garde. Grund: Moderationshinsweis: für neue Fragen bitte neuen Thread starten
Ansicht von 2 Antworten - 16 bis 17 (von insgesamt 17)
  • Ah, dann lag ich mit meiner Vermutung doch nicht so verkehrt?
    Schön, dass du eine Lösung gefunden hast und Danke für die Rückmeldung.

    Du meinst die Vermutung mit dem Speicher?
    Ich glaube das wars nicht. Contabo ist einfach kein guter Hoster. Ich hatte schon mehrfach Probleme damit. Es haben Dateiberechtigungen nicht gestimmt usw.
    Speicher war ja auch nicht limitiert sondern CPU

Ansicht von 2 Antworten - 16 bis 17 (von insgesamt 17)
  • Das Thema „Bilder werden nicht angezeigt (2)“ ist für neue Antworten geschlossen.