Support » Allgemeine Fragen » Bilder werden nicht angezeigt

  • Gelöst phanyfae

    (@phanyfae)


    Hallo ihr Lieben!
    Ich bin ziemlich frisch bei WordPress und stehe jetzt vor einem Problem, das ich nicht lösen kann:
    Ich habe ein Problem mit meinen Bildern. Ich kann sie hochladen, sie werden mir in der Medienübersicht und auch in dem Beitrag im Editor angezeigt, aber im veröffentlichten Beitrag nicht. -> http://goo.gl/m8VaW1
    Egal mit welchem Browser ich nachsehe, mir werden die nicht angezeigt.

    Ich benutze WordPress 4.6, allerdings hatte ich das Problem schon in 4.5.3, aber erst seit dem heutigen Posting. Auch konnte ich dieses Mal den Blogpost mit der App nicht schreiben, weil es die ganze Zeit nicht hochgeladen werden konnte. Via Browser ging’s dann …
    Theme ist das Activello …
    Gehostet ist das ganze bei Uberspace.

    Wisst ihr wie ich das ggf beheben kann?
    Alles Liebe,
    Stephie

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Scheinbar gibt es da ein Problem mit Jetpacks Modul Photon.
    Ich würde zunächst mal in Jetpack die Verbindung zu WordPress.com trennen und dann erneut verbinden.

    Thread-Starter phanyfae

    (@phanyfae)

    Hi 🙂
    Danke für die Antwort!

    Ich habe Photon innerhalb des Jetpack Plugins deacktiviert und neu aktiviert, das hat leider nichts gebracht.
    Dann habe ich das Jetpack Plugin selbst zu deaktiviert und wieder aktiviert, nur kann ich Jetpack nun nicht mehr zu WordPress.com verbinden. Folgende Fehlermeldung habe ich nun:

    Jetpack konnte WordPress.com nicht kontaktieren: register_http_request_failed. Das bedeutet in der Regel, dass etwas auf deinem Webserver falsch konfiguriert ist. Bitte kontaktiere notfalls deinen Webhosting-Anbieter.
    cURL error 28: Operation timed out after 15000 milliseconds with 0 bytes received

    Auch kann ich nun keine neuen Plugins installieren:

    Ein unerwarteter Fehler ist aufgetreten. Das könnte an WordPress.org oder der Konfiguration dieses Servers liegen. Solltest du weiterhin Probleme haben, wende dich an den Support.

    Ich hab‘ keine Ahnung warum. An der Konfiguration des Servers habe weder ich noch mein Hoster etwas geändert … oder habe ich etwas geändert, indem ich Jetpack deaktiviert habe? Das ist doch „nur“ ein Plugin, oder?
    Ich bin überfragt.

    Bei welchem Webhoster bist du denn? Das hört sich für mich so an, als wäre auf deinem Webserver das Modul für curl deaktiviert worden, das aber für Jetpack benötigt wird. Du könnest im Web-Stammverzeichnis eine Datei phpinfo.php mit folgendem Inhalt anlegen:

    
    <?php phpinfo();
    

    Danach rufst du die Datei über http://deinedomain.de/phpinfo.php auf und schaust, was im Abschnitt curl eingetragen ist. Dort sollte stehen: „cURL support: enabled“.

    Thread-Starter phanyfae

    (@phanyfae)

    Gehostet ist das Ganze bei Uberspace (Cygnus)

    Hmm ich bin irritiert.
    Ich habe die Datei erstellt und ins Homeverzeichnis geschmissen, aber wenn ich es öffnen will, werde ich auf meinen Blog weitergeleitet der da dann umformatiert ist. Ich sehe keinerlei Informationen oder Abschnitte.. :/
    Mache ich da vielleicht etwas falsch?

    (Entschuldige bitte, falls ich etwas nicht verstehe; Ich bin wirklich blutiger Anfänger)

    Thread-Starter phanyfae

    (@phanyfae)

    Okay. Ich weiß nicht wieso oder warum, aber *jetzt* konnte ich endlich Jetpack wieder mit WordPress verbinden und jetzt kann ich auch wieder plugins suchen / installieren und die Bilder werden angezeigt.
    Ich habe nichts dran geändert, sondern einfach zum 10. Mal nochmal versucht Jetpack mit WordPress.com zu verbinden. Komisch. Aber okay.

    Ich ändere also mal den Status auf gelöst 🙂
    Danke nochmal für deine Hilfe!

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Bilder werden nicht angezeigt“ ist für neue Antworten geschlossen.