Support » Allgemeine Fragen » Bilder werden nicht mehr angezeigt

  • Gelöst stephanie53

    (@stephanie53)


    Hallo zusammen, ich hänge mich einmal hier, wenn OK?
    Ich habe dasselbe Problem: es scheint, dass durch d. Update auf 5.3 ein Standard-Wordpress-Dateipfad hinterlegt wurde.
    Die Icons in meiner Mediathek sind nicht mehr vorhanden. Klicke ich eine Bilddatei an, wird mir als Downlaodpfad eben jener Standardpfad gezeigt:
    „domäne/wp-content/uploads/2019/1/dateiname“
    Ich muss dazu sagen, ich habe den Ordner „wp-content“ umbenannt (wg. Sicherheitsgründen – Anleitungen finden sich im Netz genug, ob sinnvoll, kann ich nicht beurteilen)
    Außerdem habe ich einen eigenen Upload-Ordner an höherer Stelle angelegt. Der Pfad ist in meiner wp-config „define(‚UPLOADS‘, ‚XY‘);“ definiert.
    Bis zum Update auf 5.3 hat das so funktioniert.

    Wie sage ich meiner WP-Installation jetzt: „bitte nimm Pfad „XY“ “ (= meinen selbst angelegten Ordner für uploads)
    Dankeschön und Grüße, Stephanie

    Moderatorenhinweis: Bitte immer ein neues Thema beginnen und nicht an ein evtl. sogar gelöstes Thema anhängen, siehe FAQ und bitte den Link zur Seite oben eintragen. Hier der Link zum vorherigen Thema.

Ansicht von 6 Antworten - 16 bis 21 (von insgesamt 21)
  • Hallo,
    monentan sehe ich gar nichts, weil die Seite wohl im Wartungsmodus ist.
    Der Link, den Du gepostet hast, ist leider nicht korrekt.
    Sorry, aber leider fällt mir dazu nichts mehr ein, weil ich auch von einer Änderung des Ordners nichts halte. Wenn Du da nicht weiterkommst und Dir hier niemand auf diesem Weg mehr weiterhelfen kann, würde ich mich an einen Dienstleister wenden. Bevor jetzt die Frage kommt: Nein, wir machen das hier nicht, siehe hier (B, 4.)
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller stephanie53

    (@stephanie53)

    Guten Aben Hans-Gerd,
    der Link war nicht gewollt, ich hatte das Protokoll mit reinkopiert, daher …

    Ich habe den Content-Ordner nun wieder standardmäßig umbenannt und siehe da: ich sehe bei dem „Under Construction“ Plugin nun sogar Vorschaubilder statt nur den Text 🙂

    Ich danke Euch für Eure Hilfe und die tollen Infos, und wünsche Euch eine schöne Weihnachtszeit.
    herzliche Grüße
    Stephanie

    Guten Abend Stephanie,
    freut mich sehr, dass es jetzt wieder funktioniert 🙂
    So ganz habe ich nicht verstanden, was jetzt dazu geführt hat, dass es wieder funktioniert. Wenn Du noch magst, wäre es natürlich toll, wenn Du kurz schreibst, wie Du das hinbekommen hast.
    Ich wünsche Dir auch noch eine schöne Weihnachtszeit und viele Grüße
    Hans-Gerd

    Thread-Ersteller stephanie53

    (@stephanie53)

    Ich habe den, von mir bei d. Installation umbenannten wp-content Ordner wieder in wp-content zurück benannt.
    So wie ich Euch verstanden habe, ist das ohnehin keine ausreichende Sicherheitsmaßnahme.

    Meine Frage wäre allerdings: Was ist denn empfehlenswert zum Härten der WordPress-Seite? Vielleicht kannst Du mir auch einen guten Link empfehlen?

    Hallo,
    das ist eine Frage, die kaum umfassend geklärt werden kann. Hier aber ein paar Links zur Information – allerdings sicher nur ein kleiner Einblick quasi als Einstieg in das Thema:

    Viele Grüße
    Hans-Gerd

    Thread-Ersteller stephanie53

    (@stephanie53)

    ist ein Anfang, danke Dir
    vorweihnachtliche Grüße
    Stephanie

Ansicht von 6 Antworten - 16 bis 21 (von insgesamt 21)
  • Das Thema „Bilder werden nicht mehr angezeigt“ ist für neue Antworten geschlossen.