Support » Allgemeine Fragen » Bilder werden unter http-URL abgelegt trotz https-Seite

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Bego Mario Garde

    (@pixolin)

    Schau mal unter Einstellungen > Allgemein bei Website- und WordPress-URL – die müssen beide mit https:// anfangen. Die URL für bereits hochgeladene Bilder kannst du mit dem Plugin Better Search Replace ersetzen (alle Tabellen auswählen, Hälchen bei Testlauf raus, ersetzt wird sinngemäß die URL http://example.com mit der URL https://example.com.

    Thread-Ersteller larsstl

    (@larsstl)

    Hallo Bego,
    Danke für die schnelle Antwort.
    Wir haben – das habe ich eingangs ausgelassen – ein Multisite-System. Das bedeutet, unsere URLs pflegen wir in der Netzwerkverwaltung – deshalb konnte ich es auch nicht unter Allgemein > Einstellungen finden. 🙂
    Dort haben wir beide Adressen gepflegt und tatsächlich mit http://
    Nach Änderung sind jetzt ca. 90% der Bilder unter https://.
    Die letzten sind scheinbar durch unser Theme von Elegant Themes noch irgendwie anders verarbeitet.
    Danach suche ich jetzt und ggf. mit dem Theme-Anbieter.
    Das Thema ist aber aus meiner Perspektive abgeschlossen. Vielen Dank für die Hilfe!

    Moderator Bego Mario Garde

    (@pixolin)

    Eine kurze Rückfrage hätte doch genügt? ¯\_(ツ)_/¯

    Gut möglich, dass der Pagebuilder einen eigenen Menüpunkt zur Ersetzung der URL (vor allem in Stylesheets) hat.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)