Support » Allgemeine Fragen » Bilderupload funktioniert nicht mehr, Die Antwort ist keine gültige JSON-Antwort

  • mbaumann

    (@mbaumann)


    BILDERUPLOAD FUNKTIONIERT NICHT MEHR, Die Antwort ist keine gültige JSON-Antwort
    Hallo zusammen, wer kann mir helfen? Ich wollte in meinem Blog neue Bilder hochladen. Es erscheint der Fehler: Die Antwort ist keine gültige JSON-Antwort . Trotz ausführlicher Google Suche und Hinzuziehung eines Fachmannes konnten wir die Fehlerquelle nicht identifizieren.

    Die Bilder die hochlade sind alle immer ca. 2 – 4 MB groß. Ich brauche sie so groß weil ich Fotografin bin. Das hat seither auch immer gut funktioniert… Jetzt allerdings habe ich es mit einem sehr kleinen Bild, das nur 832 KB hat getestet und das hat komischerweise funktioniert. Ich habe es dann nochmal mit Bildern getestet die ich schon einmal hochgeladen habe, auch das hat nicht funktioniert.
    Ich verwende die WordPress Version 5.1.1, PHP Version: 7.2, Theme: Cube v0.8.2 von Flothemes, das Limit meiner Webspace ist NICHT erreicht.
    Ich habe alle Updates ausgeführt. Ich habe das Theme deaktiviert und alle Plug-ins, trotzdem hat es nicht funktioniert.

    Error Log (immer der selbe seit dem ich versuche den Fehler zu finden)
    06.05.2019 09:19:58 meine-domain.de [client 192.166.72.0] Aq_Resize.process() error: Image must be local: https://i2.wp.com/meine-domain.de/wp-content/uploads/2018/08/BEST-OF-MEINE-DOMAIN.DE-7-2.jpg?fit=2250%2C1500&ssl=1
    Health Check ist installiert und gibt mir unter PHP-Erweiterungen folgende Rückmeldung:

    • Das Modul optional (libsodium) ist nicht installiert oder wurde deaktiviert.
    • Das Modul optional (imagick) ist nicht installiert oder wurde deaktiviert.

    Danke für eure Hilfe!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

  • Das Thema „Bilderupload funktioniert nicht mehr, Die Antwort ist keine gültige JSON-Antwort“ ist für neue Antworten geschlossen.