Support » Allgemeine Fragen » Block-Editor / Java Script

  • Hallo Forum,

    ich schicke gleich nochmal eine Frage hinterher:

    Im WP-Editor erscheint bei mir stets die Anzeige:

    „Der Block-Editor erfordert JavaScript. Bitte aktiviere JavaScript in deinen Browser-Einstellungen, oder benutze das Plugin Classic Editor“

    Das Problem: Java ist aktiviert (Chrome). Wenn der Block-Editor nicht geht und ich auch nicht im Classic Editor bin – wie heißt denn der Editor dann in dem ich mich aufhalte bzw. die Beiträge/Artikel überarbeite?

    Schon jetzt: Merci für eure Hilfe…

    PS: Wie kann man hier Bilder bzw. Screenshots anfügen?

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo prince85,

    Ich habe auf einer Seite das gleiche Problem. Nutzt du WPML auf der Seite? Da gibt es ein bekanntes Problem: https://wpml.org/forums/topic/the-block-editor-requires-javascript-error/
    aber leider noch kein Update.

    Gruß
    Gerd

    Hi wpgerd,

    ich vermute dass das genutzt wird. Kenne mich selbst noch nicht so gut aus, ich betreue die Website eines Freundes. Er nutzt WP. Jedenfalls erscheint oben im Editor stets der Hinweis:

    „Brauchen Sie Hilfe bei der Übersetzung?
    Erhalten Sie eine personalisierte Anleitung zur Übersetzung dieser Seite. Zudem werden Sie Zugang zum WPML-Nutzer-Support haben“….

    Etwas störend:) Danke dir!

    Ja, WPML ist etwas unübersichtlich…..
    Scheint noch keinen Fix von denen zu geben. Aber du kannst den Classic Editor installieren. Das sollte das Problem ersta mal beheben.

    Gruß
    Gerd

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Block-Editor / Java Script“ ist für neue Antworten geschlossen.