Support » Allgemeine Fragen » blog beiträge nicht bearbeiten

  • Gelöst mila plaickner

    (@mila-plaickner)


    hallo ihr.
    ich kann meine blog beiträge nicht mehr bearbeiten, es fehlt die bearbeitungsleiste, sobald ich auf den link „Bolg“ gehe, weiter verschwindet auch die Menü-Leiste unten… was ist dass ? Danke

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 15)
  • Hallo,

    was meinst du mit „Menü-Leiste unten“?
    Die Links unterhalb eines Beitrags in der Beitragsübersicht
    http://screencast.com/t/zm39Pevb

    Dann wird wahrscheinlich ein Plugins kaputtes Javascript ausliefern.
    Schau mal in die Konsole des Browsers ob da eine Fehlermeldung auftaucht. Ansonsten probier mal nach und nach Plugins zu deaktivieren um herauszufinden werde das Problem verursacht, wenn es nicht aus der Meldung in der Konsole herauszufinden ist.

    Gruß
    Frank

    hi Frank,
    ich habe jedes Plugin deaktiviert….hat nicht gebracht.
    Die Menüleiste also die ganzen Links von meiner Website ist weg, und auch die Wigdes von der Sidebar sind auch weg,
    Jede Seite die ich mit dem Standardtemlet aufgesetzt habe hat diesen Fehler, Die Seiten die ich mit der „Focus“ Seite gemacht habe funktioniert.

    bitte um Hilfe
    Danke
    Mila

    Seit wann ist das denn so? Betrifft es WordPress 4.2?

    Ja genau, seit WordPfdss 4.2

    was kann ich machen

    Vielleicht ist bei dem Update etwas schief gegangen. Ich zitiere einfach einmal Bego dort

    Außerdem kannst du auch einen frischen Dateien-Satz herunterladen und per FTP auf deinen Webserver hochladen. Dabei bitte nicht die Ordner wp-content/plugins, wp-content/themes und wp-content/uploads überschreiben! Alle anderen Dateien dürfen/können/sollen überschrieben werden.

    hallo, ich habe alles probiert, per FTP neu geladen, dass problem ist geblieben.
    Die Seiten die ich im Standardtemplet und Blog Seite, kann ich nicht bearbeiten.

    bitte um Hilfe
    Danke
    Mila Plaickner

    Edi

    (@psychosopher)

    Kannst Du bitte die Adresse der Installation angeben.

    http://www.milaplaickner.com

    meinst du meine web-site ?

    Edi

    (@psychosopher)

    Versuche bitte (noch) einmal folgendes zur Fehlerbehebung:

    1) Deaktiviere alle Plugins. Wenn die Installation dann funktioniert, schaue, welches Plugin das Problem verursacht.
    2) Stelle auf ein WordPress-Standardtheme wie Twenty Fifteen um.
    3) Aktiviere den Debug-Modus in der Datei wp-config.php und schaue, ob eine Fehlermeldung ausgegeben wird. Stelle dazu „define(‚WP_DEBUG‘, false);“ vorübergehend auf „define(‚WP_DEBUG‘, true);“.
    4) Überprüfe die PHP-Version des Hosters.

    Hallo,

    lösch den Browsercache. Ich Tippe nach wie vor auf ein Javascript Problem. Hattest du mal in die Konsole des Browser geschaut?

    Gruß
    Frank

    <Link href = 'http://fonts.googleapis.com/css?family = Raleway: 400600700800 'rel = "stylesheet" type = "text / css"h1, h2 { font-weight: 400; }>
    
    <html>
             <head>

    Zeile 178 ff. ist ein fehlerhaftes Einbauen von Google Fonts und CSS.
    HTML und HEAD sind überflüssig, da weiter oben schon definiert.

    Ebenso wie der Titel zwei Zeilen darunter:
    <title> Titel </title>

    Auch das ist weiter oben schon definiert.

    Erst einmal diese Fehler ausmerzen und dann schauen wir weiter.

    Gruß, Torsten

    Danke, ich weiss es nicht an was es gelegen hat, Es ist jetzt alles wieder Gut, Ich habe einen „Fachmann“ zur hilfe geholt, Er hat gemeint, da war bei der FTP was nicht korrekt. Danke Euch !!

    Hallo, vielleicht kann mir ja jemand weiterhelfen: ich bin anfänger bei wordpress und kann meine eigenen blogbeiträge nicht sehen. wenn ich als admin angemeldet bin und in die vorschau gehe, funktioniert es. wenn ich über mein handy auf den blog gehe, sehe ich nur u.g. fehlermeldung, die aber nicht hilft, weil alles korrekt eingestellt ist. Auch an den permalinks liegt es nicht.
    Jemand eine Idee?

    http://bedip.de/bedip-blog-spruehfolie-dip-cardip-international/

    Vielen Dank vorab

    NOTICE: you are seeing this page because of one of the following two things:

    if this was supposed to be your Home page go to „Settings -> Reading“, select „A static page“ and set your home page in the „Front page“ dropdown field.

    if this was supposed to be your Blog page first create a page and assign it one of the Blog page templates. Make sure to choose what categories should be displayed for that blog page under the „Vanguard Page Settings“ Blog toggle. Finally go to „Settings -> Reading“, select „A static page“ and set the blog page you’ve just created in the „Front page“ dropdown field (make sure you haven’t selected any page in the „Posts page“ dropdown field).

    Hallo selinaxyz,

    bitte mach dazu ein neues Thema auf und „kapere“ nicht eine alten, der bereits als „Gelöst“ gekennezeichnet ist. Danke.

    Wenn ich das richtig sehe, ist das ein kommerzielles Theme von Themeforest, vermutlich handelt es sich dabei um eine Themeeinstellung. Wenn das Problem auch mit dem Defaulttheme von WordPress auftritt, dann melde dich noch einmal. Zu kommerziellen Themes können wir keine Hilfe anbieten, da wir und das Theme ja auch nicht mal eben runterladen können um was auszuprobieren. Bittte wende dich an den Support des Herstellers, den du ja auch mitbezahlt hast.

    Gruß
    Frank

    Thema geschlossen.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 15)
  • Das Thema „blog beiträge nicht bearbeiten“ ist für neue Antworten geschlossen.