Support » Diskussion » Blog leer und komisch aufgebaut

  • Hallo,
    ich benutze Gleam und habe meine W-Site von Anfang an statisch aufgebaut. Ich habe jetzt einen Blog eingefügt, RSS aktiviert und dennoch sieht es komisch aus. Bei Google ist die Blogseite leer, aber in der leiste unten kann man sie öffnen: Thema:
    Abstraktion vor´45 Blog Kunsthaus Kirschbluethe
    Wenn man ihn geöffnet hat, muss man nochmal auf den Titel gehen, um einen Kommentar schreiben zu können. Ausserdem sind dadrunter kryptische Codes.
    Ich kann keine Sidebar einrichten mit Schlagwörtern.
    Die Rubrik: WIdgets finde ich im Dashboard nicht.
    Ich bin durch und durch unzufrieden!
    Vielleicht kann mir jemand biiiitte helfen?
    Schöne Grüße…

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Meinst Du Gleam als Theme unter WordPress?

    Schick mal eine Link, dann kann man sich das ansehen!

    Hallo WolfsPad,

    danke für Deine Antwort. Ich habe bei den elegant Themes Gleam gekauft und dann bei WordPress aufgesetzt.

    Hier der Link: http://www.kunsthaus-kirschbluethe.de

    Wäre nett, wenn Du darauf schaust.

    Viele Grüße

    das ist wohl der richtige Link…

    Hi,
    für mich wirkt da nichts falsch. Einzig die Menüs außerhalb der Startseite am unteren Rand arbeiten nicht korrekt.

    Zur Zeit hast Du nur den einen Beitrag in Deinem Blog, daher ist zwischen dem Blog und dem Artikel bis auf die Kommentare kein Unterschied. Im Normalfall werden dann unter Blog alle Artikel untereinander aufgelistet und dann springt man in den Artikel, den man lesen möchte, wo man dann auch Kommentieren kann. Die kryptischen Zeichen kann man beseitigen – ist Standard WordPress, stört mich allerdings auch immer.

    Wenn Du mehr Input benötigst – PN

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Blog leer und komisch aufgebaut“ ist für neue Antworten geschlossen.