Support » Allgemeine Fragen » Bloglayout

  • holle70

    (@holle70)


    Hallo,

    ich bin WP-Neuling, von Joomla umgestiegen.
    Ich habe folgendes Problem.
    Wenn ich auf einen einzelnen Beitrag klicke, wird dieser nicht im „normalen“ Design der restlichen Seite angezeigt.
    Ich nutze Astra.
    Kann ich dieses irgendwo einstellen ?
    Für Eure Hilfe wäre ich sehr dankbar !

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Hallo,
    sorry, aber ich kann leider nicht nachvollziehen, was du genau meinst. Der Beitrag „Hallo Welt“ passt m. E. zum aktuellen Design.
    Die Einstellungen bei Astra kannst du unter Design > Customizer > Blog > Einzelbeitrag vornehmen.
    Ich würde dir übrigens schon aus SEO-Gründen empfehlen, die Permalinks unter Einstellungen > Permalinks auf „Beitragsname“ einzustellen.
    Viele Grüße
    Hans-Gerd

    Thread-Starter holle70

    (@holle70)

    Wenn man auf den Beitragstitel klickt geht die Einzelansicht auf.
    Dort ist das Design zerstört

    Wenn man auf den Beitragstitel klickt geht die Einzelansicht auf.

    das ist mir schon klar.

    Dort ist das Design zerstört

    bei mir sieht das vollkommen in Ordnung aus.
    Welches Design würdest du denn bei der Einzelansicht erwarten?

    Moderator Bego Mario Garde

    (@pixolin)

    Dort ist das Design zerstört

    Kann ich im Moment auch nicht reproduzieren. So sieht der Einzelbeitrag im Browser aus:

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    (Logo, URL und Titel habe ich unkenntlich gemacht)

    Hast du den Browser-Cache geleert?

    Wenn man auf den Beitragstitel klickt geht die Einzelansicht auf.
    Dort ist das Design zerstört

    Sieht auch bei mir so aus, wie ich es erwartet hätte:

    lG Ernst

    @holle70

    Für Eure Hilfe wäre ich sehr dankbar !

    das ist nicht besonders prickelnd, wenn dann ein Fragesteller noch nicht mal reagiert 😒

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)