Support » Themes » Book Lite Menü Links funktionieren nicht mehr

  • Gelöst jy witt

    (@malibuworld)


    Hallo zusammen,

    bin am aufbau eines Blogs mit WordPress und dem Theme Book Lite. Seit gestern funktionieren die Links im Hauptmenü nicht mehr. Werden zwar schön angezeigt, die verlinkungen fehlen aber anscheinend. Ist nichts mehr zum anklicken.

    hier zur Seite

    Kann mir jemand helfen?

    Habe schon alle Plugins deaktiviert.
    Habe auch schon ein anderes Theme aktiviert, da funktionieren die Links dann wieder.

    Vielen Dank schonmal
    MalibuWorld

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Erst sitzt man stundenlang dran und bekommt es nicht hin. Kaum im Forum gepostet findet man die Lösung 🙂

    Hatte ein bisschen im css rumprobiert und dabei wohl was zerstört.
    Habe jetzt endlich eine ursprüngliche css Datei gefunden und habe diese eingefügt. Jetzt geht es wieder.

    Für andere, css orginial hier zu finden:

    Edi

    (@psychosopher)

    Es scheint, dass Du die Grösse für H1 (Titel der Website) und H2 (Unterzeile) geändert hast. Das bringt die Konstruktion des Header-Bereichs des Themes durcheinander.

    Nachtrag: Oops, nicht gesehen, dass Du die Lösung bereits gefunden hast.

    Oh du bist gut! Da habe ich tatsächlich dran herum gepfuscht. Sollte man wohl lassen wenn man keine Ahnung hat 🙂 🙂

    Danke dir!

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Book Lite Menü Links funktionieren nicht mehr“ ist für neue Antworten geschlossen.