Support » Themes » Botiga: Abstand zwischen Menü und Inhalt anpassen

  • Gelöst wpuser547

    (@wpuser547)


    Hallo,

    ich würde gerne den Abstand zwischen dem Header-Menü und dem Seiteninhalt (Text) reduzieren.

    Hier ist die Seite: http://staging.bplaced.net/?page_id=2
    PW: 6fATGg5p

    Den Seitentitel habe ich über zusätzliches CSS ausgeblendet und auch versucht, mit diversen CSS-Schnipseln den Abstand zu reduzieren, das hat aber nicht funktioniert:

    /*Sitentitel ausblenden*/
    .entry-header {
        display: none;
      }
    
    /*Abstand zwischen Header und Inhalt reduzieren*/
    .site-content {
        margin-top: 0;
        padding-top: 0;
    }
    
    #site-header.top-header .header-bottom {
        text-align: center;
        display: none;
    }
    
    @media only screen and (max-width: 959px){
    body.default-breakpoint .oceanwp-mobile-menu-icon {
        display: block;
    }
    }
    #site-header.top-header .header-bottom {
        display: none;
    }
    
    @media only screen and (max-width: 959px){
    body.default-breakpoint .oceanwp-mobile-menu-icon {
        display: block;
    }
    }

    Website-Zustand

    `
    ### wp-core ###
    
    version: 6.2.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: undefined
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: No working transports found
    
    ### wp-paths-sizes ###
    
    wordpress_path: /users/staging/www
    wordpress_size: 72,13 MB (75635623 bytes)
    uploads_path: /users/staging/www/wp-content/uploads
    uploads_size: 3,22 MB (3373711 bytes)
    themes_path: /users/staging/www/wp-content/themes
    themes_size: 15,50 MB (16249795 bytes)
    plugins_path: /users/staging/www/wp-content/plugins
    plugins_size: 33,46 MB (35084666 bytes)
    database_size: 688,00 kB (704512 bytes)
    total_size: 124,98 MB (131048307 bytes)
    
    ### wp-active-theme ###
    
    name: Botiga (botiga)
    version: 2.1.3
    author: aThemes
    author_website: https://athemes.com
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, title-tag, post-thumbnails, menus, post-formats, html5, custom-background, customize-selective-refresh-widgets, custom-logo, align-wide, editor-color-palette, editor-font-sizes, responsive-embeds, block-templates, custom-header, widgets
    theme_path: /users/staging/www/wp-content/themes/botiga
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (2) ###
    
    Twenty Twenty-Three: version: 1.1, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.4, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (4) ###
    
    All-in-One WP Migration: version: 7.76, author: ServMask, Automatische Aktualisierungen deaktiviert
    Password Protected: version: 2.6.3, author: WPExperts, Automatische Aktualisierungen deaktiviert
    UpdraftPlus - Backup/Restore: version: 1.23.7, author: UpdraftPlus.Com, DavidAnderson, Automatische Aktualisierungen deaktiviert
    WP Reset: version: 1.98, author: WebFactory Ltd, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (1) ###
    
    Fonts Plugin | Google Fonts Typography: version: 3.4.2, author: Fonts Plugin, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 132M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, BMP
    ghostscript_version: unknown
    
    ### wp-server ###
    
    server_architecture: x86_64 x86_64 x86_64
    httpd_software: Apache
    php_version: 7.3.33 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 12
    memory_limit: 64M
    max_input_time: 300
    upload_max_filesize: 128M
    php_post_max_size: 132M
    curl_version: not available
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.5.19-MariaDB-0+deb11u2
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
    max_allowed_packet: 268435456
    max_connections: 144
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /users/staging/www/wp-content
    WP_PLUGIN_DIR: /users/staging/www/wp-content/plugins
    WP_MEMORY_LIMIT: 64M
    WP_MAX_MEMORY_LIMIT: 64M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Fehler beim Aufbau der Datenbankverbindung.

    Thread-Starter wpuser547

    (@wpuser547)

    Ich verstehe nicht, wie mir das bei meinem Problem helfen soll?

    Als Angelika sich die Website ansehen wollte, gab es offenbar Probleme mit der Datenbank-Verbindung. Die Fehlermeldung hat sie angegeben.

    Grundsätzich gilt: was du nicht über Einstellungen im Customizer (bei block-basierten Themes im Website-Editor) anpassen kannst, solltest du über eigene CSS-Regeln Anpassungen vornehmen. Das setzt Grundkenntnisse voraus, die wir hier nicht vermitteln können. Wir versuchen aber in Einzelfällen schon mal, auszuhelfen, obwohl das nicht der Sinn des Forums ist.

    Mein Vorschlag wäre, dass du folgende CSS-Änderungen ausprobierst und ggf. etwas nach deinen Vorstellungen abänderst:

    
    /* styles.min.css | http://staging.bplaced.net/wp-content/themes/botiga/assets/css/styles.min.css?ver=2.1.3 */
    
    .content-wrapper {
      /* margin-top: 80px; */
      margin-top: 0;
    }
    
    @media (max-width: 991px) {
      .content-wrapper {
        /* margin-top: 60px; */
        margin-top: 0;
      }
    }
    
    

    Als Angelika sich die Website ansehen wollte, gab es offenbar Probleme mit der Datenbank-Verbindung. Die Fehlermeldung hat sie angegeben

    So ist es, danke Bego.

    @wpuser547, sorry, man ist so in einer Webdesign-/WordPress-Blase, dass man leicht vergisst, dass manches weiterer Erklärung bedarf, damit alle es verstehen können.

    Thread-Starter wpuser547

    (@wpuser547)

    Super, das hat funktioniert. Vielen Dank für die schnelle Hilfe 🙂

    • Diese Antwort wurde geändert vor 1 Monat, 3 Wochen von wpuser547.
Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)