Support » Allgemeine Fragen » Browserkompatibilität

  • Gelöst servicehaus

    (@servicehaus)


    Hallo,
    ich habe o.g. Webseite mit WordPress und dem Theme OceanWP erstellt. Mein Problem ist dass im Firefox alles richtig angezeigt wird, in manch anderen Browsern z.B. Edge komplett alle Hintergrundbilder fehlen. Die Bilder die ich auf den einzelnen Seiten oder Beiträgen eingefügt habe, sind da?!

    An was kann das liegen oder wie könnte ich das Problem lösten? Ist es vielleicht nur eine Einstellung im WordPress die ich ändern muss? ODer liegt es am Theme. Ich habe keine Ahnung wo ich ansetzen soll.

    Über einen Tipp wäre ich sehr dankbar.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,
    das kann ich hier nicht nachvollziehen. Sowohl unter Edge als auch unter Chrome sieht die Seite identisch aus und werden ohne Hintergrundbilder angezeigt.
    Allerdings werden Fehler in der developer console (Aufruf mit F12 in Chrome) angezeigt: Da werden Bilder von einer anderen URL eingebunden: https://baustelle..../iStock-1213860715_web.jpg, Fehler: net::ERR_CERT_AUTHORITY_INVALID.
    Am einfachsten dürfte es wohl sein, die in der developer console genannten Bilder einfach noch mal neu hochzuladen.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller servicehaus

    (@servicehaus)

    Hallo Hans-Gerd,
    tausend Dank, das werde ich gleich mal ausprobieren.
    Viele Grüße
    Katja

    Hallo @servicehaus,
    kannst du das Thema dann bitte als gelöst markieren, wenn das Problem damit für dich behoben ist:
    Gelöst
    Die Option findest du rechts in der Sidebar. Danke.
    Viele Grüße
    Hans-Gerd

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Browserkompatibilität“ ist für neue Antworten geschlossen.