• Gelöst nachtfotografierer01

    (@nachtfotografierer01)


    Hallo,
    ich kann meine Homepage nicht mehr aufrufen und komme auch an sie nicht mehr dran.
    Wenn ich meine URL eingebe erhalte ich folgenden Fehlerkommentar:

    Class ‚C_Photocrati_Global_Settings_Manager‘ not found

    Ich muss dazu sagen, dass unter WordPress das PlugIn NextGenGallery Plus (der Anbieter ist jetzt wohl imagely.com) installiert ist. Gestern habe ich noch ein Foto in die Galerie geladen. Ich bin mir aber nicht mehr sicher ob ich noch ein Update für NextGen gemacht habe und womöglich den PC herunter gefahren habe bevor das PlugIn komplett installiert war. Ich würde es ja neu installieren, jedoch kann ich meine Homepage nicht mehr aufrufen.

    Weiß vielleicht Jemand Rat?

    Ich bedanke mich schon mal im Voraus
    Gruß Rolf

    PS: Die Homepage, die ich nicht mehr aufrufen kann lautet: http://www.nachtfotografierer.de
    Und die Seite http://www.photocrati.com hat irgendwie auch was damit zu tun.

Ansicht von 4 Antworten – 1 bis 4 (von insgesamt 4)
  • Thread-Starter nachtfotografierer01

    (@nachtfotografierer01)

    Das Problem ist gelöst.

    Flower33

    (@flower33)

    Das Problem ist gelöst.

    Rolf, das ist leider die unbefriedigendste Art der Rückmeldung für die Community. Wer später auf einen solchen Thread trifft, schüttelt dann nur den Kopf und sagt sich: Super, das hat mich jetzt den entscheidenden Schritt weiter gebracht… 😉 Also, erzähl uns bitte kurz noch, woran es lag und wie du das Problem lösen konntest!

    Thread-Starter nachtfotografierer01

    (@nachtfotografierer01)

    @ Flower33
    Deinem Argument kann ich nichts entgegensetzen. Das habe ich nicht genau bedacht. Du hast Recht.

    Also, ich hatte in einem anderen Forum folgenden Tipp bekommen:

    versuch mal den update über ftp zu machen oder mal ein nach andere plugin über ftp deactivieren…

    Daraufhin habe ich folgendes geantwortet:

    Ich wusste nicht wie ich die PlugIns deaktivieren soll. Aber ich habe mich bei dem Provider eingeloggt und dann die Ordner gesucht wo das PlugIn enthalten war. Es waren zwei Ordner, einer für NextGen und einer für NextGen Plus. Nachdem ich beide umbenannt hatte kam ich auch wieder auf die Homepage. Allerdings waren die Bilder weg. In WordPress wurden mir unter PlugIn angezeigt, dass ein Update abgebrochen worden war. Ein erneutes Update scheiterte. Daraufhin habe ich das NextGen wieder die beiden Umbenennungen rückgängig gemacht und so konnte ich dann NextGen Plus wieder updaten. Und jetzt sieht es wieder gut aus.

    Gruß Rolf

    Flower33

    (@flower33)

    Hallo Rolf,

    das nenne ich mal eine super Beschreibung der Problemlösung, danke schön für die nette Rückmeldung!

    Gruß
    Flower33

Ansicht von 4 Antworten – 1 bis 4 (von insgesamt 4)
  • Das Thema „Class 'C_Photocrati_Global_Settings_Manager' not found“ ist für neue Antworten geschlossen.