Support » Allgemeine Fragen » classic editor update funktioniert in version 5.7. nicht

  • annel2016

    (@annel2016)


    Hallo, ich habe folgendes Problem.

    Ich habe die aktuelle WP Version 5.7
    Und meine Seite ist mit einem Theme gebaut.
    Ich möchte gerne einen Text-Baustein erneuern.
    Wenn ich im Classic Editor einen bestehenden „Baustein editiere und dann update, werden alle vorherigen Einstellungen des Editor-Bausteins gelöscht und im preview erscheint nur der Eintrag „undefined“.

    Kennt Jmd. dieses Problem?
    Kann es daran liegen, dass das Theme nur bis Version 5.6 unterstütz wird? Oder ist es ein Bug mit dem Classic Editor Plugin und der neuesten Version? Hab das Classic Editor Plugin installiert, weil ich den neuen Content Builder schrecklich fand.

    Freue mich über schnelle Rückmeldungen.

Ansicht von 1 Antwort (von insgesamt 1)
  • Moderator Bego Mario Garde

    (@pixolin)

    Ich möchte gerne einen Text-Baustein erneuern.

    Was meinst du damit?
    Verwendest du einen Page Builder? Welchen?
    Geht es um einen Shortcode? Wo kommt der her?

    Alle WordPress-Websites sind „mit einem Theme gebaut“. Wenn du uns nicht sagst, um welches Theme es sich handelt und auch keinen Link zu deiner Website angibst, ist es kaum möglich, deine Frage zu beantworten.

    Hab das Classic Editor Plugin installiert, weil ich den neuen Content Builder schrecklich fand.

    So schrecklich ist der gar nicht. Du musst dich etwas umgewöhnen, hast dann aber auch erheblich mehr Möglichkeiten. Den Block-Editor gibt es aber auch schon seit fast zweieinhalb Jahren. In der Zeit hat sich einiges verändert.

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „classic editor update funktioniert in version 5.7. nicht“ ist für neue Antworten geschlossen.