• Hallo, nach Update auf 6.3 ist die Bearbeitung von Beiträgen/Seiten mittels Classic Absatz/Block/Editor kaum möglich, da die Toolleiste nicht mitscrollt und für jede Überschrift, Fettmakierung etc. zu Anfang hochgescrollt werden muss. Dazu scrollt aber das Feld dynamisch nervend mit alles in Blöcke umzuwandeln. Ich weiß jetzt nicht wo man den Entwicklern Feedback gibt daher hier. Das Problem trat übrigens schon einmal bei einer früheren Version vor einigen Jahren auf.

Ansicht von 5 Antworten – 1 bis 5 (von insgesamt 5)
  • Hallo,
    das wird mit Sicherheit eher kein Bug sein, sondern an deiner WordPress-Instanz liegen.

    Schau doch mal bitte in die developer console (Aufruf mit F12), ob da Fehler zu sehen sind.

    Deaktiviere zunächst bitte alle Plugins und aktiviere dann Plugin für Plugin. Teste danach jeweils, ob das Problem behoben ist. Sobald es dann nach Aktivierung eines Plugins das beschriebene Problem gibt, weißt du, welches Plugin das Problem verursacht.

    Vorher aber bitte sichern.

    Lies doch bitte mal: Bevor du ein neues Thema (Thread) erstellst.

    Wenn du dann noch die URL oben einträgst, dann können wir uns das auch zunächst im Frontend ansehen und dir sicher besser helfen.

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.

    Viele Grüße
    Hans-Gerd

    Thread-Starter izzak187

    (@izzak187)

    Die Console von Chrome spuckt folgende Fehler aus:

    deprecated.min.js?ver=73ad3591e7bc95f4777a:2 Declaring non-string block descriptions is deprecated since version 6.2.
    i @ deprecated.min.js?ver=73ad3591e7bc95f4777a:2
    data.min.js?ver=ff7eb3945f963be850ff:2 Store "jetpack-connection" is already registered.
    i @ data.min.js?ver=ff7eb3945f963be850ff:2
    react-dom.min.js?ver=18.2.0:10 Error: attribute d: Unexpected end of attribute. Expected number, "…1.209c.296-1.437".
    u @ react-dom.min.js?ver=18.2.0:10
    react-dom.min.js?ver=18.2.0:10 Error: attribute d: Unexpected end of attribute. Expected number, "…1.209c.296-1.437".
    u @ react-dom.min.js?ver=18.2.0:10
    DevTools failed to load source map: Could not load content for https://widgets.wp.com/wpcom-block-editor/default.editor.min.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

    Bevor ich mich jetzt an alle Plugins setze, hat vielleicht wer eine Idee ob es überhaupt an Plugins liegt? Wie gesagt es betrifft nur die Toolleiste im Classic-Modus, die oben stehen bleibt und nicht mitscrollt. Hätten da überhaupt Plugins Einfluss drauf?

    Moderator Michi91

    (@michi91)

    Liegt eeventuell am jetpack

    @izzak187

    Meinst du das?

    Video 1 – Block Classic

    Video 2 – Block Absatz

    Falls ja: Das ist kein Bug, das ist ein Feature 🤣

    Es scheint ein Problem zu geben, wo die Toolbar nicht mehr sticky bleibt, sondern verschwindet. Siehe Videos dort:

    https://www.blogsaays.com/wordpress-editor-issue-classic-block-toolbar-menu-no-longer-sticky-no-edit/

    Und Ticket dort:
    https://github.com/WordPress/gutenberg/issues/53477

    Kann ich nicht nachvollziehen.

Ansicht von 5 Antworten – 1 bis 5 (von insgesamt 5)
  • Das Thema „Classic Toolleiste scrollt nicht mehr mit 6.3“ ist für neue Antworten geschlossen.