Support » Plugins » Complianz Plugin – Fragen zu SSL und Anzeige

  • Gelöst madlenschrimpf

    (@madlenschrimpf)


    Hallo zusammen,

    Ich habe für meine Cookies das Plugin Complianz eingerichtet und habe 2 Fragen:

    1) Das Programm sagt, ich habe kein SSL eingerichtet. Ich dachte, das hätte ich (https://…) Ist das nicht das gleiche?

    2) Das Cookie-Formular wird beim Aufruf jeder einzelnen Unterseite angezeigt, was echt nervt. Kann man das irgendwo so einstellen, dass jeder User nur einmal zustimmen muss? Das müsste doch ausreichen…

    Danke und liebe Grüße
    Madlen

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,
    wenn du in Firefox in die developer console schaust (F12), dann siehst du eine Menge Fehler. Diese Fehler hängen damit zusammen, dass Inhalte (Grafiken, etc.) nicht per https, sondern per http ausgeliefert werden.
    Welche Fehler das sind, lässt sich z. B. über die folgende Seite zusätzlich ermitteln.
    Außerdem fehlen entsprechende Angaben in der .htaccess, siehe unter der Rubrik „Force HTTPS – Your webserver is not forcing the use of SSL.“ Da wird auch erläutert, was zu tun ist.
    Mixed Content kann mit dem Plugin „Better Search and Replace“ korrigiert werden. Einträge in der Datenbank http://example.com werden dann ersetzt durch https://example.com (example.com musst du natürlich durch deine domain ersetzen). Vorher bitte eine Sicherung erstellen.
    Ich vermute mal, dass die genannten Fehler danach erledigt sind.
    Viele Grüße
    Hans-Gerd

    Ein guter Start wäre auch, unter Einstellungen > Allgemein die URLs beide auf https zu setzen.

    Thread-Starter madlenschrimpf

    (@madlenschrimpf)

    Wahnsinn, Das war mir gar nicht bewusst, dass ich die URLs anpassen muss. Vielen Dank!!!!
    Jetzt hat Complianz das auch direkt erkannt und die Fehlermeldung ist weg!!!
    Hans Gerd: Ich gehe trotzdem auch deinem Input nochmal nach und versuche gerade eine Sicherungskopie zu machen. Leider kann mein installiertes und schon lang laufendes BackWPUp nicht mehr im Menü finden. Wie kann es denn sein, dass das verschwindet?

    Danke für euren super hilfreichen Input!

    Liebe Grüße Madlen

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Complianz Plugin – Fragen zu SSL und Anzeige“ ist für neue Antworten geschlossen.