Support » Plugins » Contact Form 7 Email Versand funktioniert nicht mehr

  • marketingfactor111

    (@marketingfactor111)


    Das Formular hat bislang gut funktioniert. Seit kurzen lassen sich keine Emails mehr versenden. WordPress / Theme / Plug Ins sind auf dem neustem Stand. Fehlermeldungen sehe ich keine.

    Kennt jemand das Problem oder hat einen Lösungsvorschlag?
    Vielen Dank schon mal für euern Support

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    in der developer console (Aufruf mit F12 in Chrome) kann man einige Fehler auch im Zusammenhang mit dem Plugin Contact Form 7 sehen.
    Wir können dir bei gekauften Themes (hier Bridge) oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.
    Die Hinweise zu WordPress 5.5 (die gelten übrigens auch noch für Version 5.6.x und 5.7) hast du schon gelesen? – Bis der Theme-/Plugin-Entwickler ein Update liefert kannst du als Übergangslösung (!) das Plugin Enable jQuery Migrate Helper nutzen. (Unter Werkzeuge > jQuery Migrate musst du dann noch im Pulldown-Menü die jQuery-Version „Legacy“ auswählen.). Lösche bitte anschließend Browser- und sonstige Caches. Das Plugin liefert dir auch Informationen darüber, welches Plugin oder Theme möglicherweise betroffen ist. Interessant ist in dem Zusammenhang auch der folgende Beitrag

    Siehe auch: https://make.wordpress.org/core/2020/06/29/updating-jquery-version-shipped-with-wordpress/ und https://de.wordpress.org/plugins/enable-jquery-migrate-helper/

    Damit es noch deutlicher wird, hier noch zwei Beiträge in deutsch – hier und hier zu der Problematik. Das entsprechende Plugin findest du hier.
    Wenn das nicht zum Ziel führt, kannst du nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty oder Twenty Twenty-One aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung eines Plugins, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise ein Plugin finden, dass das Problem verursacht. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu bitte auch mal die Informationen in dem Beitrag zu Health Check durch.
    Viele Grüße
    Hans-Gerd

    Moderator Bego Mario Garde

    (@pixolin)

    Das Problem könnte aber auch mit diesem gemeldeten Bug zusammenhängen:
    PHPMailer change in WordPress 5.7 breaks working sites
    Eine Korrektur wird mit der nächsten Zwischenversion WordPress 5.7.1 ausgeliefert.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)