Support » Plugins » Contact Form 7 versendet keine Mails

  • Gelöst blaubart

    (@blaubart)


    Ich bin absolut neu bei WordPress (5.4.2) und komme an einer Stelle nicht weiter. Ich möchte ein Kontaktformular nutzen. Wenn ich mir testweise eine Nachricht schicken möchte, klappt das nicht. Grund ist, dass die Bedingung „Die Mitteilung des Absenders konnte nicht gesendet werden.“ ausgeführt wird und somit die Meldung „Beim Versuch, deine Mitteilung zu versenden, ist ein Fehler aufgetreten. Bitte versuche es später noch einmal.“ erscheint. Ich wüsste aber nicht, was ich noch anders einstellen könnte.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Da ich deine Einstellungen nicht kenne, ist das schwer zu beurteilen. Ein möglicher Grund ist, dass du eine Absender-E-Mail-Adresse verwendest, die beim Webhoster nicht angelegt wurde. Manche Webhoster weigern sich dann, die E-Mail zuzustellen, um nicht selber als Spam-Versender blockiert zu werden – du könntest ja unter einer erdachten E-Mail-Adresse Phishing-Mails versenden.

    Eine guter erster Test der E-Mail-Funktion ist mit dem Plugin Check E-Mail möglich.

    Ferndiagnose ist immer schwer. Ich habe mich mal bei demjenigen erkundigt, der den Server eingerichtet hat. Auf dem Server läuft eine Greylist. Damit hat das Kontaktformular vielleicht Probleme. Das Plugin Check Email habe ich ausprobiert. Nachdem die Mail verschickt wurde kommt folgende Ausgabe:

    The test email has been sent by WordPress. Please note this does NOT mean it has been delivered. See wp_mail in the Codex for more information. The headers sent were:
    MIME-Version: 1.0\r\n
    From: info@domain.de\r\n
    Content-Type: text/plain; charset="UTF-8"\r\n

    Eine Mail bekomme ich aber nicht.

    Spam-Folder hast du kontrolliert?

    Vor kurzem habe ich eine Website gesehen, bei der ein Kontaktformular (sinngemäß) eine E-Mail-Adresse info@example.com verwendet hat, die aber nicht eingerichtet war. Der Empfänger-Provider hat geprüft, ob die E-Mail-Adresse verfügbar ist und den Empfang abgelehnt – vermutlich zum Schutz der Kunden vor Phishing. Auf einem anderen E-Mail-Account ist die Mail ohne Probleme durchgegangen.

    Du könntest natürlich den Support deines Webhosters bitten, mal in den Error-Log des Mail-Servers zu schauen. Oder du verwendest ein SMTP-Plugin, um für den Transport des Kontaktformular-Inhalts dein eigenes E-Mail-Account bei einem beliebigen Webhoster zu nutzen. Das ist dann unabhängig von den Einstellungen des Webhosters und existiert ja auch, wird also nicht von Empfänger-Servern abgelehnt.

    Es geht jetzt. Es lag an Servereinstellungen.

    Danke für die Rückmeldung. Schön, wenn es wieder funktioniert.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)