Support » Plugins » cookie-Banner

  • Guten Tag,
    habe gleich 2 Probleme mit dem Anzeigen von Cookiebanner.
    1. Den Cookiebanner Complianz habe ich installiert und aktiviert, sowie angepasst.
    Hat alles gut geklappt. Er ist auch aktiv geschaltet, wird jedoch nicht angezeigt, wenn man meine Seite besucht.
    2. Brauche ich eine Container-ID von Tag Manager (für die Statistik Konfiguration), die mir leider auch nirgendwo angezeigt wird.
    Bin genau wie beschrieben vorgegangen und hat alles gut geklappt um den Code zu generieren. Weiß leider nicht, wo und wie ich den Code einfüge, da ich kein FTP-Programm nutze, sondern bei wordpress die 1-Klick Installation habe.
    Kann mir hier jemand bitte weiterhelfen? Das wäre echt toll.
    Bitte so antworten, dass es auch jeder Laie versteht.
    Vielen Dank im voraus.
    Gruß Bernd

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hallo,
    schau mal unter Complianz > Assistent, ob du da alles erledigt hast.
    Zu der 2. Frage: Bitte jeweils nur ein Thema = eine Frage, siehe auch hier. Insofern würde ich dich bitten, die Frage noch mal in einem gesonderten Thread (Thema) zu stellen.

    Brauche ich eine Container-ID von Tag Manager (für die Statistik Konfiguration), die mir leider auch nirgendwo angezeigt wird.

    Das solltest du in dem Fall noch etwas deutlicher schreiben: Ich kann mir jedenfalls nichts darunter vorstellen (welches Plugin betrifft das, welche Statistik meinst du, etc.)
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller bernd59

    (@bernd59)

    Hallo Hans-Gerd,
    zunächst einmal vielen Dank für deine schnelle Antwort.
    Genau das ist das Problem.
    Unter Complianz – Assistent, Punkt 2 Cookie-Scan – Statistik-Konfiguration,
    werde ich nach dem Google Tag Manager-Code gefragt.
    Den Code habe ich generiert und soll ihn den einen bei <head> und den anderen bei <body> einfügen.
    Ich habe leider kein FTP-Programm um den Code dort einzufügen.
    Desweiteren würde auch eine Container-ID von Tag-Manager genügen,
    doch die wird mir leider in meinem google-account nicht angezeigt.
    Ups – hatte auch noch ein paar Fragen im Assistenten jetzt nachgeholt.
    Gruß Bernd
    PS: Sorry, wußte nicht, dass man im Forum immer nur eine Frage stellen kann,
    werde mich natürlich in Zukunft daran halten, danke noch mal.

    Hallo,
    das hat sich scheinbar erledigt, denn die Meldung erscheint jetzt bei mir.
    Problem behoben? – dann würden wir uns freuen, wenn du für Mitleser kurz beschreibst, wie du das Problem erledigt hast und das Thema als erledigt markierst. Danke.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller bernd59

    (@bernd59)

    Hallo Hans-Gerd,
    hmmm, das ist jetzt so eine Sache.
    Ich habe es auch einmal gesehen, dass es funktioniert, dann aber nicht mehr.
    Weder von meinem PC, noch vom Handy.
    Ich habe zwar den Assistenten komplettiert und fertig gestellt, (bis auf die Container-ID), die ich leider immer noch nicht generieren kann.
    Aber das System hat mir mitgeteilt, dass es jetzt funktioniert.
    Wie gesagt, kann ich das Popup Fenster mit den Cookies auf meiner Seite nicht sehen.
    Wenn du noch irgendeine Idee hast, wäre ich dir sehr dankbar.
    Ansonsten versuche ich weiterhin irgendwie die Einstellungen zu ändern.
    Vielleicht habe ich auch irgendwo nur ein falsches Häkchen gesetzt, ich weiß es nicht.
    Leider gibt es hierzu auch keine richtigen Tutorials.
    Gruß Bernd

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)