Support » Allgemeine Fragen » Costumizer nach Update inaktiv

  • Hallo zusammen. Heute morgen hat sich mein WP automatisch „geupdatet“. Seitdem kann ich den Customizer nicht mehr öffnen. Der zeigt zwar „lädt“ an, aber es tut sich nicht. Gestern ging das noch. Hab schon mal aktualisiert. Jemand eine Idee?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Hast du mal ein anderes Theme + Customizer getestet?

    Um den Fehler zu analysieren, könntest du das Plugin Health Check installieren und dann unter Werkzeuge > Website-Zustand den Problembehandlungsmodus aktivieren. Der Problembehandlungsmodus deaktiviert vorübergehend alle Plugins und wechselt zu einem Standard-Theme, damit du Plugins und Theme als Fehlerursache ausschließen kannst. Ist der Fehler dann immer noch da, kannst du probieren den Browser-Cache und (soweit du darauf Zugriff hast) auch alle serverseitigen Cache zu löschen.

    Deine Webseitenbesucher bekommen von der Deaktivierung der Plugins nichts mit und nach Beendigung des Problembehandlungsmodus ist alles erst einmal wie vorher – nur dass du hoffentlich die Ursache kennst.

    Thread-Starter ugchoffmann

    (@ugchoffmann)

    Vielen Dank an Euch zwei, ich werde die Möglichkeiten mal testen.

    Thread-Starter ugchoffmann

    (@ugchoffmann)

    Tja, ich bin ratlos… Könnte das auch mit einem PlugIn zusammenhängen, dass ich kurz vorher installiert habe?

    Tja, ich bin ratlos…

    Das kommt jetzt etwas plötzlich – schon alle Vorschläge in so kurzer Zeit ausprobiert? Wieso sollte der Fehler mit einem Plugin zusammenhängen, wenn du das mit Health Check ausschließen konntest? Browser- und Server-Cache geleert?

    Thread-Starter ugchoffmann

    (@ugchoffmann)

    Ja, das ging ja ziemlich schnell. Eine doofe Frage habe ich noch. Ich habe heute morgen immer so blöde kleine Werbefenster bekommen, bis ein kleines Fenster aufging mit einem AdBlocker. Den habe ich dann aktiviert. Und danach ging das mit dem C auch nicht mehr. Aber hier unter „Erweiterungen“ am Rechner (über Edge) ist angeblich kein AdBlocker installiert… Nun gut, das hat jetzt ja mit WordPress nichts zu tun. Wenn ich herausfinde, woran es liegt, schreibe ich das noch hier rein. Trotzdem vielen, lieben Dank.

    Thread-Starter ugchoffmann

    (@ugchoffmann)

    So zusammen, hatte ja versprochen mich nochmal zu melden, wenn ich eine Lösung gefunden habe für mein Problem. Eine wirkliche Lösung ist es zwar nicht, aber ich habe tatsächlich via WP-Downgrade-PlugIn meine Version von der 5.5 auf die 5.4.2. zurückgesetzt. Und siehe da: Der Customizer läuft wieder. Ich weiß, das ist nicht die beste Lösung, aber da ich kein Experte bin und auch sonst nichts geholfen hat, ich aber damit arbeiten MUSS, war es halt wenigstens eine Lösung.
    Danke nochmal für die Mithilfe,
    Gruß
    Uwe

    Thread-Starter ugchoffmann

    (@ugchoffmann)

    Ne, mach ich gleich….Vielleicht kann ich ja dann gleich wieder updaten 🙂 … Ich danke recht herzlich. Sind hier alle so freundlich.

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Das Thema „Costumizer nach Update inaktiv“ ist für neue Antworten geschlossen.